Help! My contacts arent't syncing

proudfrog

Member
Dec 26, 2010
20
0
0
Visit site
I purchased my Shift last Monday. The problem i am having is when I add contacts to either the phone or Gmail, they are not syncing between the two. I'm not sure what I should do next
 

hmmm

Well-known member
Nov 30, 2010
188
11
18
Visit site
I think you might want to add contacts as only google contacts if you want them to sync between your phone and gmail. If you choose to add a contact to your phone as a phone or exchange contact it will not transfer to gmail. When you add a contact to your phone you will see a button you can select called contact type that you can select between phone, google or exchange. Also make sure you have enabled syncing under Menu>Settings>accounts and sync

Other than those things I am not sure how else to help.
 

proudfrog

Member
Dec 26, 2010
20
0
0
Visit site
I did the factory reset and it works fine. Prior to that, I deleted the "other contacts" from Gmail before syncing. I added a contact to my phone, synced, and now the contact is in Gmail
 

Members online

Trending Posts

Forum statistics

Threads
944,452
Messages
6,922,849
Members
3,159,566
Latest member
accessibilitys91