Help no sound

IzelTokatl

Well-known member
Dec 9, 2009
336
2
0
Visit site
turn up volume on the rocker.

to adjust notification sounds do the following:

Settings > Sound & Display

adjust any of the following:
Ringer Volume (inbound phone calls)
Media Volume (music, or any media streaming, probably what your looking for)

that should resolve your issue. If that doesn't do it, they probably turned off audible notifications on accident.

If your using the default Messages application
turn it on, then menu, then settings click on Notifications, and select the sound. (if it was unchecked the audio was removed)
 
Last edited:

joe_5962

Well-known member
Feb 14, 2010
69
0
0
Visit site
Thanks for the info checked everything you listed all checks good? Last thing you said to do was turn on default messaging? Guess its on cause I can get texts from people and it shows like 1 for message but still there's no sound when I receive it?