Help with CM10 post SDcard install issues screen won't respond now after running flash utility HELP!

zappacat

New member
Feb 1, 2011
4
0
0
Visit site
I decided to try running cm10-121208_acclaim_sd_hd.img from flash card on my nook color. It was late when I finally got it to work and while checking it out I screwed up and ran some flashing utility that was on the distribution. I was kind of delirious when I did this stupid Beavis and Butthead move. Before I had a chance to cancel the operation it went out to the internet and downloaded something and FLASHED it to the Nook. Now, my touchscreen is COMPLETEY unresponsive. Can someone tell me how to fix this if possible? To those of you who are familiar with this release can you tell me what program it was that I executed and what it did?

My Nook specific info. is as follows :

model number BNTV250
software version 1.4.3

Can somebody at least tell me what flashing utility is on that ROM? With this information maybe I can backtrack and at least find out what happened. Since the screen is no longer functional it's difficult to trouble shoot.

I tried cleaning the screen until it was surgically clean. Still no touchscreen response. All the BUTTONS function. Can someone please tell me what flash utillity is on the cm10-121208_acclaim_sd_hd.img ??? The touchscreen stopped working after that. It's got a good battery charge. Last thing I tried was putting on : bn_142_factory_recovery.zip and everything went fine except that there's still NO TOUCH SCREEN RESPONSE !

Any help greatly appreciated.
 

Trending Posts

Forum statistics

Threads
941,268
Messages
6,907,709
Members
3,157,841
Latest member
darshanhiranandani