Help with Goggle +

rweeks

Well-known member
Apr 29, 2011
66
1
0
Visit site
I have the stock VM Optimus V and this is my first smartphone. So, with that in mind, I am trying to sign up for Google + (already have a Google acct. ,G-mail ect.) The problem is when I sign in, it tells me that "cookies" are not enabled, to please enable them from your browser (stock browser). I have searched and cannot find anything pertaining to this.

Any help would be appreciated.
 

Moscow Desire

Troubleshooter
Mar 3, 2011
1,801
135
0
Visit site
Open your browser, select Menu/More/Settings and enable cookies.

Note the menu may be a touch different, but you get the general idea. Scroll way down the screen. They keep these things buried for some reason.

Should fix you right up!
 
  • Like
Reactions: rweeks

Latest posts

Trending Posts

Forum statistics

Threads
944,343
Messages
6,922,401
Members
3,159,506
Latest member
RVHauler