How can I fix this? When I disable the vibrate on touch, the keyboard still vibrates?

A

AC Question

How can I fix this? When I disable the vibrate on touch, the keyboard still vibrates.

This regarding my new Google nexus 5X (android version 6.0.1). i hate the haptic feedback and tried disabling it by going to settings/language and input/ google keyboard/ preferences. the vibrate and popup are off but the keys still vibrate and popup.

secondly, the outlook app wont let me add my work email id , ita a .edu address.
 

Javier P

Ambassador
Feb 21, 2014
19,480
4
0
Visit site
Re: How can I fix this? When I disable the vibrate on touch, the keyboard still vibrates.

Hi, welcome to the forums! What keyboard are you using? With Google keyboard, for example, you can try this. Go to settings, language & input, select Google keyboard, preferences and uncheck sound on keypress.
 

Trending Posts

Forum statistics

Threads
945,103
Messages
6,924,168
Members
3,159,664
Latest member
easwrftjukumar3r