How Come Youtube app keeps doing this

df79transam

Well-known member
Sep 17, 2010
338
5
0
Visit site
Let me just apologize right now if this question has already been asked. Im using the Youtube app on my dx to watch Youtube videos, how come every stinking time, no matter which video I watch, it will freeze right at the beginning? It plays for a few seconds and then BOOM!!! freezes, and if you wait about one to two minutes, it will resume playing again. What's the deal?
 

El Jefe

Well-known member
Oct 15, 2010
618
58
0
Visit site
Mine doesn't do that. It sounds like you have a slow data signal & it is buffering because it is playing faster than it is downloading the video. The Does it happen over both Wifi & 3g?
 

df79transam

Well-known member
Sep 17, 2010
338
5
0
Visit site
uninstalled the latest update

I went back to the older app that came on the phone, and it doesn't do it but I feel you guys are right. I have a cell phone signal booster in my home and am showing three bars but that might not be enough. Like I stated, the older app works without freezing. The newest update just freezes for some reason on my phone.
 

terpitude71

Retired Moderator
Dec 9, 2009
1,706
203
0
Visit site
do you have your settings set to download high quality by default? i know i never use HQ when on 3g because it takes forever to download
 

RHChan84

Well-known member
Dec 6, 2010
2,253
106
63
Visit site
Why not just use the browser? I have had much better luck on the browser then the app. App seems to lag slightly more then me. I just bookmark youtube and put a shortcut on the home screen.
 

Flawson

Well-known member
Jul 18, 2010
165
3
0
Visit site
I gotta say, mine does that too a lot. I don't think it's weak data always, because it behaves the exact same way on wifi. Maybe it's somehow the WAY it buffers data? It's gonna take someone way smarter than me to figure it out.

Sent from my DROIDX using Tapatalk
 

greydarrah

Well-known member
May 5, 2010
3,047
222
0
Visit site
I went back to the older app that came on the phone, and it doesn't do it but I feel you guys are right. I have a cell phone signal booster in my home and am showing three bars but that might not be enough. Like I stated, the older app works without freezing. The newest update just freezes for some reason on my phone.

Unless you have verizon's newest cell phone booster (the Network Extender) that came out 1 or 2 months ago, it will only boost the cell part of your signal, NOT the data segment. The latest Extender boost them both. Do you have wifi at home or work that you can try it on for a comparison?
 

mhans311

Well-known member
Jun 27, 2010
455
25
0
Visit site
Like someone already said, make sure you don't have it set to automatically play in HQ. It takes forever that way if you're not on wifi
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
I went back to the older app that came on the phone, and it doesn't do it but I feel you guys are right. I have a cell phone signal booster in my home and am showing three bars but that might not be enough. Like I stated, the older app works without freezing. The newest update just freezes for some reason on my phone.

You wouldn't by chance be speaking of Verizon Wireless Network Extender? If so the extender seems to have a 3G issue because I noticed this same issue when I am using the extender.
 

df79transam

Well-known member
Sep 17, 2010
338
5
0
Visit site
You wouldn't by chance be speaking of Verizon Wireless Network Extender? If so the extender seems to have a 3G issue because I noticed this same issue when I am using the extender.

Hey guys, sorry for the delay, been really busy lately. No, I have a ZBoost brand cell phone booster. Never really had a proble with it or any of my phones I've had. I bought it nearly two years ago, and it seems to do a great job.

No wifi at my house, only internet I can afford, is on my DX, im like just getting by. But like I stated, I went back a step, and it didn't stop like it was doing after playing a video for the first few seconds.

I went ahead and placed the newest update back on my X but I hadn't played around with it much to see if it is doing that stopping deal like it was doing before.

And I don't have it on HQ, you that have stated, you could grow a beard, and have time to shave it off before a video would start playing.

Ill check and see and get back with my results. When I originally ask, I just wondered if it was my fault, or is it a bug. =-s
 

Forum statistics

Threads
942,920
Messages
6,916,502
Members
3,158,736
Latest member
w8wca