How do I stop calendar and contacts from syncing with Google?

sbudaj

Well-known member
Jan 21, 2011
399
2
0
Visit site
I am new to Android. I got my Bionic about a week ago. Came from Blackberry.

I do not want my calendar or contacts syncing with Google's servers. I use Outlook and Companionlink to sync via USB cable.

I have turned off syncing - Settings - Accounts - selected the gmail account and unchecked all the items listed there.

However, when I checked on Gmail, I see that all my contacts and events are in Gmail contacts and calendar. If I make a change it is synced to Google's server. Why is this happening?

More importantly, how can I stop it?

I notice in the calendar app, in Settings, Manage Calendars, I have the option of changing the calendar from "synced visible "to "synced not visible" to "not synced not visible", but no option for "not synced visible". Is this why it is syncing despite the general option setting set to not sync anything?

I also noticed that today, for the first time I noticed a circle with arrows in the notification area. I assume this means syncing is on. How did that get turned on? It wasn't there yesterday.

I need to stop syncing altogether.

HELP!
Steve
 

pauldroidr2d2

Well-known member
Jun 8, 2010
2,766
186
63
Visit site
I am new to Android. I got my Bionic about a week ago. Came from Blackberry.

I do not want my calendar or contacts syncing with Google's servers. I use Outlook and Companionlink to sync via USB cable.

I have turned off syncing - Settings - Accounts - selected the gmail account and unchecked all the items listed there.

However, when I checked on Gmail, I see that all my contacts and events are in Gmail contacts and calendar. If I make a change it is synced to Google's server. Why is this happening?

More importantly, how can I stop it?

I notice in the calendar app, in Settings, Manage Calendars, I have the option of changing the calendar from "synced visible "to "synced not visible" to "not synced not visible", but no option for "not synced visible". Is this why it is syncing despite the general option setting set to not sync anything?

I also noticed that today, for the first time I noticed a circle with arrows in the notification area. I assume this means syncing is on. How did that get turned on? It wasn't there yesterday.

I need to stop syncing altogether.

HELP!
Steve

Go into menu> settings> accounts select your Gmail account, a list will come up with everything that is synced. Unchecked the things you do not want to sync with google.

Sent from my DROID BIONIC using Tapatalk
 

Trending Posts

Forum statistics

Threads
943,979
Messages
6,920,880
Members
3,159,337
Latest member
user1301