How do I stop my AT&T ZTE Radiant z740 from syncing the email too much?

evilphone

New member
Dec 8, 2014
3
0
0
Visit site
AT&T zte radiant z740 email loading too much

this is my 1st time on this forum so be kind! on my previous android phone, email was set up so that it downloaded msgs only when I asked it to. Since I have a very limited data plan and don't need to access email on phone much, that was great. I can't figure out how to do the same on this phone. Hope someone can help!
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
Re: AT&T zte radiant z740 email loading too much

Go to the settings on the email app. Look for accounts. Look for your account. Look for Sync settings. Set the refresh to manual. Then it'll reload messages when you run the app.
 

evilphone

New member
Dec 8, 2014
3
0
0
Visit site
Re: AT&T zte radiant z740 email loading too much

oops. I've gone from one extreme to the other. My choices for email are to check/uncheck "sync email" and to check/uncheck "manual sync when roaming." I checked manual sync when roaming and unchecked "sync email," and it kept telling me I had no messages when I know I did have some. Any other thoughts? thanks!
 

evilphone

New member
Dec 8, 2014
3
0
0
Visit site
Re: AT&T zte radiant z740 email loading too much

finally got it to work, tho lots more steps than old android. needed to check the "sync email" option and uncheck the manual sync when roaming.
 

Trending Posts

Forum statistics

Threads
944,364
Messages
6,922,477
Members
3,159,514
Latest member
wmblalock86