How do I turn off haptic feedback?

zzxna

New member
Oct 12, 2013
3
0
0
What annoys me is that everytime I hold down an app (e.g. to move the icon around the screen or remove it from the homescreen) theres a vibration. I've already tried disabling vibrate on touch under Settings > Sound > Touch feedback & system. I have also disabled vibrate on kepyress under Settings > General > Language & Input > LG Keyboard > Additional settings.

None of these have worked. Help much appreciated!
 

Pantothenic

Member
Sep 23, 2013
18
0
0
On my Verizon G2, when I hit a volume button and the volume bar comes on screen, there is a settings button to the right of it. Hit that and then there should be a slider for touch feedback. Turning that all the way down did it for me.
 

gummyjelly

Well-known member
Sep 26, 2012
305
0
0
I can't stand haptic feedback either. First thing I do when I get an android is disable it. It shouldn't be set at all unless you like it then it can be an option to turn on. It's really one thing that drives me insane.
 

Trending Posts

Forum statistics

Threads
933,891
Messages
6,864,881
Members
3,154,269
Latest member
Blozan