How do I turn off the "do not disturb permissions" page on incoming calls?

ToddWCarey

New member
Feb 22, 2021
2
0
0
Visit site
Everytime my S10+ has an incoming call, it will flash the name and number for maybe two seconds and then the "do not disturb permissions" page pops up over the information. I know I must have inadvertently set this up in an effort to curb the nuisance calls, but I have searched high and low as to how to turn this blasted thing off.

IMG_8177.JPG
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,937
5,239
113
Visit site
Welcome to Android Central! In that permission list, can you tell us which apps don't have permission (besides Android Accessibility Suite and Android Auto, as already shown in your screenshot)?

If you have any Accessibility options turned on, then turn the permission toggle on for Android Accessibility Suite and see if that makes the problem go away.
 

Forum statistics

Threads
944,417
Messages
6,922,719
Members
3,159,544
Latest member
golferchick