How do I turn off the wifi discovery?

Vance14

Well-known member
Aug 17, 2010
727
47
0
Visit site
I was able to turn this off on my wifes Rezound, but I can't remember how I did it. I do not want to have it tell me every time that a wifi hotspot is available. How do I turn that off?

Posted via Android Central App
 

Vance14

Well-known member
Aug 17, 2010
727
47
0
Visit site
I see that someone else was answering this when I asked it before as well. But I am not seeing the option in either the menu pull down for the advanced options. In the Advanced section, which option is it exactly?

Posted via Android Central App
 

ajua

Well-known member
Sep 23, 2012
363
0
0
Visit site
Settings - Wi-Fi - Advanced
The first option there is the one to disable. It says something like Network Notification (I use the One in Spanish).
 

Vance14

Well-known member
Aug 17, 2010
727
47
0
Visit site
I have read that elsewhere, but mine doesn't have that option. It has the Notify Me option, but not the Network Notification option. Very odd.
 

chrisxpierce

Banned
Apr 28, 2013
318
0
0
Visit site
Settings: Wifi then click the three white vertical dots in the upper right hand portion of the screen, then click advanced, then see Network Notification.
 

Vance14

Well-known member
Aug 17, 2010
727
47
0
Visit site
Using Verizon?

Sent from my HTC6500LVW using Tapatalk 4

Yes, I found that there is another checkbox if you go to Android Services (where it takes you if you long-press the notification and tap App Info), but it is greyed out, and you can't uncheck it.
 

Forum statistics

Threads
943,806
Messages
6,920,150
Members
3,159,243
Latest member
autocascade