How do I use the Samung default email?

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
I'm having issues trying to respond to emails sent to my Gear S. They come across but the only option I have is to dismiss the email. I've been told that I need to use the Samsung default email but I've yet to be told how to go about this.

When I get emails, apparently they all com through the gmail app and nothng ever goes to the Email box under settings on the Gear S.
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
Go to the email client.
Click the three dots in the corner
Choose Settings
Tap Manage Accounts
Tap the + to add accounts

Alternatively

Go in the phones settings > General >. Accounts > Add Accounts
Select Email
Set up accordingly
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
Ok, got a little progress. I completed removed the gmail from the email client and set it up again. When I did that the emails came through under the email option on the watch. When I select a message, I only get the options of bringing up the email on the device or dismissing the item. Still no response option .
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
I don't know what you are doing cause I'm able to reply. If you set up in the email client and add new account, where it says sync existing emails it should have your Gmail account you can just select from pull down. Make sure you are looking in the Gear S email app and not the Gmail App notification. Two different thing.
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
Yes, I am doing just that. I am not getting notifications from the gmail app and email client because both are set up for gmail. Is the email you set up for gmail or another service? It could be that it's gmail because the client is only giving me the option to dismiss it or pull it up in my device.
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
I don't know what to tell you I get Gmail fine on the email client with the ability to respond if need to. Sorry

Posted via the Android Central App
 

EXR32

Member
Dec 2, 2014
10
0
0
Visit site
I'm having the same issue. The Gear S is from T-Mobile and the Note 3 is from Verizon.

I've looked everywhere for a solution and I have found nothing.

Deleting and re-adding the accounts have not helped.
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
I'm having the same issue. The Gear S is from T-Mobile and the Note 3 is from Verizon.

I've looked everywhere for a solution and I have found nothing.

Deleting and re-adding the accounts have not helped.


Since I couldn't find an answer here, I went over to the XDA forums where there were people having the same issue. I called Samsung again today about the issue and they didn't have an answer. They only told me to take it back to the store and have my phone paired with another Gear S. Over on the other forums, there was a guy who had taken his back 3 times and was having the same issue.

The conclusion was that it is most likely the version of android your phone is running. I have the Note 3 on Verizon also and we have 4.4.2 not 4.4.4. It is thought that the updated version of android had a different version of the Samsung email client that is allowing them more access to email and therefore getting the option to respond to emails.
 

Trending Posts

Forum statistics

Threads
945,688
Messages
6,926,802
Members
3,159,951
Latest member
offline050