How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock screen.

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock screen.

I don't use a lock screen, but incoming calls require that I slide to accept the call. I'd prefer (as on my bionic) to simply hit "accept". any way to get rid of the "swipe-to-answer" feature?
 

DaRkL3AD3R

Well-known member
Jul 17, 2010
1,060
24
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock scr

I think the reason for the swipe to unlock is similar for the reason we have swipe to unlock lockscreens; so you don't answer the phone with your butt. A button can easily be hit by sitting in your pocket hitting against your leg, but a swipe to answer is much more difficult to have accidentally happen.

And there is no way to change it to a button without heavy modification to the UI apk elements.
 

matrix2004

Well-known member
Oct 19, 2009
279
1
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock scr

Check out an app called 'small call'.
 

DAS

Well-known member
Feb 9, 2011
1,130
63
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call

What I do is simply say "answer" or "reject" when I get an incoming call.

Within the s-voice app if you enable the option to control apps via voice there are a lot of things you can do. It may not work for you, but it's an option.


Sent from my SPH-L900 using Android Central Forums
 

Attachments

  • uploadfromtaptalk1355970652996.jpg
    uploadfromtaptalk1355970652996.jpg
    44.9 KB · Views: 353

bigoldthor

Well-known member
Apr 13, 2011
428
1
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call

I know on the AT&T device, you can go into the Phone display, then go Menu, Call Settings, Call answering/ending. You can check an option here to let you press the Home key to answer incoming calls. That's about the only way I know in the stock OS. Here's what it looks like on AT&T:

Screenshot_2012-12-19-22-03-25.png
 

Bigalminal

New member
Oct 15, 2012
1
0
0
Visit site
Re: How to avoid having to "swipe-to-answer"

Have you tried ShakeCall? Answer and end the call by shaking the phone.

Sent from my GT-N7100 using Android Central Forums
 

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
Re: How to avoid having to "swipe-to-answer"

Perfect. Thanks. Now I can use the home button

Sent from my SCH-I605 using Android Central Forums
 

cschneck

New member
Feb 9, 2016
1
0
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock scr

How can I answer my LG G4 with a tap not a swipe?
 

Phonjunkiee

New member
Jul 11, 2017
1
0
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock scr

This is an easy fix. Go to : settings, accesibility, and enable the one touch option . Done. :)
 

lakawak

New member
Feb 5, 2018
1
0
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock scr

Check out an app called 'small call'.

Everybdy always says this on all posts about wanting tap to answer. This does not give that. People want to simply tap Accept. Not waving your hand over it, or speaking anything. Just tap a box that says ANSWER. Smart call does not do that. And apps that do, like HD Caller ID always get broken with every Android update and it takes a long time for them to fix it. And until it is fixed, it makes it nearly impossible to answer because pressing Accept does not answer the phone. But it makes the phone THINK it is answered and it hijacks the regular phone app. So, the only way to answer the phone is to try to quickly close HD caller ID entirely, and then get to your phone app manually to do the regular annoying swipe. By then, your call is surely into voice mail.
 

eLoneX

New member
Feb 18, 2013
3
0
0
Visit site
Re: How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock scr

In the new Samsung One UI, it can be found at Settings > Accessibility > Interaction and dexterity > Assistant menu > Enable it, then scroll down to "Single tap to swipe" and Enable it, after that you can scroll back up to the top and Disable the "Assistant menu", otherwise you will have that circle on your screen.. and you can notice the "Single tap to swipe" remains "On" even with the "Assistant menu" disabled.
 

Trending Posts

Forum statistics

Threads
944,386
Messages
6,922,594
Members
3,159,528
Latest member
Rodrigo Domingues