How to stop my SGS6 from auto-sending texts to work email?

KPezzcandy1

New member
May 6, 2015
2
0
0
Visit site
How to stop my SGS6 from auto-sending texts to work email!

Just got my GS6 about 2 weeks ago and then had my work email/outlook added to it. Now all of my texts are being auto-forwarded to my work email, which I do not want! How do I stop this from happening? I saw a similar thread about SGS2's, but I think the locations of settings must have changed a bit because those directions were not completely compatible. Can anyone offer instructions? I want to make sure I can still view my work email on my phone; just don't want my personal texts going into my work's email/network.
 

MrLANlord

Member
Apr 9, 2010
9
0
1
Visit site
In the native 'Email' application disable Sync Message.

Detailed instructions
  • Open the Native Email application
  • Select 'More'
  • Select Settings
  • Select your work account
  • Scroll down to 'Exchange ActiveSync Settings'
  • Turn 'Sync Messages' to OFF

I was thrown off by this, too. I had thought 'Messages' meant email, but it actually means text messages.
 

sjaduae

Well-known member
Apr 10, 2014
300
0
0
Visit site
Re: How to stop my SGS6 from auto-sending texts to work email!

Just got my GS6 about 2 weeks ago and then had my work email/outlook added to it. Now all of my texts are being auto-forwarded to my work email, which I do not want! How do I stop this from happening? I saw a similar thread about SGS2's, but I think the locations of settings must have changed a bit because those directions were not completely compatible. Can anyone offer instructions? I want to make sure I can still view my work email on my phone; just don't want my personal texts going into my work's email/network.

go to email/more/settings select your work email account and scroll down to sync messages and toggle off
 

Steve221

New member
May 20, 2015
1
0
0
Visit site
This worked for me stopping texts from being emailed to my work account (Exchange) but 'Exchange ActiveSync Settings' doesn't exit on my personal/home account and I don't see a 'sync text' switch.
 

Paul Shanklin

New member
May 23, 2016
1
0
0
Visit site
How to stop my SGS7 from auto-sending texts to work email?

I have a new S7, and my text messages are going to my exchange email account. I need to turn it off. Went to sync settings for the exchange account and there does not appear to be an option to not sync messages only email.
 

Isaiah_m33

New member
May 26, 2016
1
0
0
Visit site
Re: How to stop my SGS7 from auto-sending texts to work email?

I have a new S7, and my text messages are going to my exchange email account. I need to turn it off. Went to sync settings for the exchange account and there does not appear to be an option to not sync messages only email.
Did you figure this out??? I'm having that problem it's getting annoying
 

IBurchett

New member
Jun 18, 2016
1
0
0
Visit site
I suspect some of you have the same problem as me that the settings > accounts > MS Active etc route only has options for syncing:
  • Calendar
  • Contacts
  • Email
  • Tasks
but SMS is not an option.
Playing around for a short while I found that if you go to the native email client app on the phone, make sure you're in the correct email account, then hit MORE > Settings > [Your account]] > Scroll down and you'll see Sync Messages has now appeared amongst many other options beforehand.

Correction: not 100% this is working or just stopping everything. Leaving post here in case the answer is amongst that setting menu somewhere
 

Spcman

New member
Jun 24, 2016
1
0
0
Visit site
I suspect some of you have the same problem as me that the settings > accounts > MS Active etc route only has options for syncing:
  • Calendar
  • Contacts
  • Email
  • Tasks
but SMS is not an option.
Playing around for a short while I found that if you go to the native email client app on the phone, make sure you're in the correct email account, then hit MORE > Settings > [Your account]] > Scroll down and you'll see Sync Messages has now appeared amongst many other options beforehand.

Correction: not 100% this is working or just stopping everything. Leaving post here in case the answer is amongst that setting menu somewhere

Just bought a galaxy s7 edge yesterday, have ms active for work email. Turned on and off to be sure it was working for me. It solved the problem.
Thanks Burchett
 

convergent

Well-known member
Oct 3, 2017
71
0
0
Visit site
This worked for me on a Note 8 also. I for some reason thought "messages" was talking about email messages so hit the sync when I setup the account. Then I was a little surprised to see personal messages flowing into my work email! Thanks for the tip.
 

Trending Posts

Forum statistics

Threads
936,756
Messages
6,879,993
Members
3,155,448
Latest member
RickSA