How to turn off shake to shuffle

SoldierHair

Member
Jun 7, 2013
9
0
0
Visit site
Whenever i start walking faster the songs change, which is really annoying.I know for sure that it has something to do with 'shake to shuffle' because it has the same effect when i take it into my hand and wave it around.Gingerbread is version 2.3.5 and the phone is a Prestigio 4020.I couldn't find anything in the options or the music player (talking about the default one).
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,190
5,653
113
Visit site
Welcome to Android Central! From the Prestigio support site: "Go to Settings - Accessibility - switch off Air-shuffle function for Music, FM radio, Pictures, Camera."

This was in a question about the Prestigio 5044, but I'm guessing it's the same for your phone.
 

SoldierHair

Member
Jun 7, 2013
9
0
0
Visit site
Thanks for the reply.

I don't have anything in accessibility.I tried to download TalkBack but no new options appeared.When i tried to install preferences like 'Accessibility Preferences' from Eye-Free Project or 'Ideal Accessible App' by Ideal Group Inc. the system crashes (which i think means that they aren't compatible with my system).

Even more, when i activate TalkBack, no new options appear, but everytime i touch the screen it vibrates. (like on the older phone when you activated sound when pressing buttons).
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,190
5,653
113
Visit site
I probably won't be able to help much further, but on the Accessibility page, are you sure you scrolled all the way to the bottom to look for the option?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,190
5,653
113
Visit site
Try turning Accessibility off and see what happens.

Posted via Android Central App--please excuse the brevity and any typos!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,190
5,653
113
Visit site
Ok, and you've looked all around the System Settings? I wasn't sure from your original post if you meant that you checked system settings, or the settings of the music player.
 

toothpix

New member
Sep 6, 2014
2
0
0
Visit site
I have the same problem with my moto G while trying to listen to spotify and there is nothing regarding any motion settings in accessibility, except for auto rotate screen which makes no difference.
 

Members online

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,987
Members
3,160,049
Latest member
VersusDizajn