How to turn vibrate off on notification screen?

maverick96

Well-known member
May 16, 2010
989
10
18
Visit site
Is there any way to get the phone to not give that vibrate feedback when unlocking phone from the notification preview screen or when sliding up to a notification to go directly to it? It always vibrates quickly when using those functions.

Sent from my XT1058 using Tapatalk 4
 

Paisley

Well-known member
Aug 3, 2013
1,460
0
0
Visit site
Is there any way to get the phone to not give that vibrate feedback when unlocking phone from the notification preview screen or when sliding up to a notification to go directly to it? It always vibrates quickly when using those functions.

Sent from my XT1058 using Tapatalk 4

the motorola admiral i'm on is doing it to, get it off!
 

jev425

Well-known member
Aug 24, 2013
173
0
0
Visit site
I might give that a try. I don't mind haptic feedback but on this phone it sounds more like a rattle than a vibration....not sure if it's the buttons or maybe it's just my phone. Might have to go check back on the one at att.
 

Paisley

Well-known member
Aug 3, 2013
1,460
0
0
Visit site
I might give that a try. I don't mind haptic feedback but on this phone it sounds more like a rattle than a vibration....not sure if it's the buttons or maybe it's just my phone. Might have to go check back on the one at att.

let me know how it goes. It'll be the first thing i do when i get my phone.
 

wolfedude88

Well-known member
Oct 19, 2010
92
0
0
Visit site
Is there any way to get the phone to not give that vibrate feedback when unlocking phone from the notification preview screen or when sliding up to a notification to go directly to it? It always vibrates quickly when using those functions.

Sent from my XT1058 using Tapatalk 4

If you really want it gone, go to settings->sound->then uncheck vibrate on touch.

This gets rid of the haptic feedback on all things but it is a fix for now.
 

tortex73

Well-known member
Sep 5, 2013
67
0
0
Visit site
Currently there is no option to disable it but I've been complaining a lot over on the official Motorola Moto X forums, and a lot of other people are too. Hopefully they'll listen because the vibration on this thing is godawful.
 

GMC MaXx

Well-known member
May 10, 2011
325
7
0
Visit site
Here is a chat session I had with Motorola support. In a nutshell, disabling the vibration on the active notification screen is not possible. (without root of course)

Denny: Hi, my name is Denny. How may I help you?
GMC MaXx: Hi Denny. I would like to disable the vibration when unlocking the Moto X from its active notification screen. The vibrating is extremely annoying.
Denny: I apologize for this inconvenience. Let me go ahead and check this for you.
GMC MaXx: I've disabled the vibration in the google keyboard settings and I've also disabled vibrate on touch through the sounds menu.
Denny: Can you go to Settings > Active Notifications > Check if there's an option to disable vibrate on unlock.
File attachment upload has started.
The file Screenshot_2013-09-06-12-11-29.png (158.4KB) was received.
GMC MaXx: No such option available.

Denny: Let me go ahead and check this for you. One moment please.
Denny: I do apologize for this. I tried to check if there are any other workarounds on this. It seems that there is none as of the moment. Although I will go ahead and take note of this so that I can pass this on to the right department for further investigation.
GMC MaXx: That's unfortunate. It's a fantastic phone and the vibration is my only complaint. I hope they add this option in an update.
Denny: I understand. Hopefully, we can get an update about this as soon as possible. But rest assured that I will pass this on so that the right department will be aware about this.
 

nkkh

New member
Jun 28, 2014
1
0
0
Visit site
Hi,
Hopefully, u might already had get rid off from ur issue of vibration.
But in case u r still facing it, then might be i can help u...

Mine phone use to vibrate while unlocking but today i tried checking the lost phone option & I remotely lock the screen which is & tried more functions related to it like ringing it remotely, after then I again set the security pattern & after that it stopped vibrating.

Even i m luking for the option to make it vibrate while unlocking. You can also try this, hopefully it will help u out.

Thankyou...
 

Members online

Trending Posts

Forum statistics

Threads
942,928
Messages
6,916,543
Members
3,158,743
Latest member
tony3342