HTC 820N Stuck On Bootloop - Bootloops on recovery after official update

Robbie Fairhurst

New member
Dec 27, 2016
1
0
0
Visit site
Hi Peeps, First post.
I have read some threads which seem to be close to my issue but they seem to be able to get in to recovery via HBOOT, or the same issues have been posted but no answers or follow ups, if they have fixed the issues. Most annoying thing that, fixing the issue but not posting how.
Ok, The phone is a friends who got this phone with it already in a bootloop. According to the seller, When they did the official update (not sure if from KK-LP or LP-MM, but the) seller said it was on 5.0.2 Lollipop.

As usual from HTC, they have 10s of different OS versions of the same device, not helped by the fact they have dual and sinal sim models, plus, Snapdragon and MediaTec models.
This is the dual Sim 820N Snapdragon 615 model.

I don't know if its been rooted or has USB Debugging on. I have relocked the bootloader via fastboot. I can get CID and getvar all from fastboot but when I try and flash recovery I get signature verify fail. Also, I have downloaded All In One Flash Tool but it wont connect to the device.
Here is the NBOOT Screen info
*** Software Status: Official***
*** Relocked ***
A51_UL PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-0.1.01.010-U10305041_08.01.50512
OS-2.10.401.4
eMC-boot 2048MB OC
Nov 13 2015,16:02:23

This is the report from Fastboot getvar all command
(bootloader) version: 0.5
(bootloader) version-bootloader: 3.19.0.0000
(bootloader) version-baseband: 01.01.010_U10305041_08.01.50512
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 2.10.401.4
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: CC53LYC03732
(bootloader) imei: 357586061067150
(bootloader) imei2: Not Support
(bootloader) meid: 00000000000000
(bootloader) product: a51_ul
(bootloader) platform: hTCBmsm8939
(bootloader) modelid: 0PFJ40000
(bootloader) cidnum: HTC__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 0mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: da038a09
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
(bootloader) mfg-name: 1001
all: Done!

Any help would be great, I have been trying this issue everyday for over a week. I'm not a total NOOB but, I am a beginner still

Thanks in advance - Also ***I WILL POST BACK WITH THE FIX, IF AND WHEN I FIX IT***
 

Forum statistics

Threads
943,885
Messages
6,920,466
Members
3,159,273
Latest member
MusicChris63