HTC Eris...Issue linking my yahoo email address.

htceris1004

Member
Nov 19, 2009
6
0
0
Visit site
Hello,

Hi everyone, after coming from a iPhone and BB Tour. I have to say HTC did a great job! This thing is amazing, except for the battery life of course.

The email is tough to link. I need to link my yahoo email address. Is there any easy way of doing so. Any help will be greatly appreciated

Thanks
 

equus

Well-known member
Oct 30, 2009
136
1
0
Visit site
Hello,

Hi everyone, after coming from a iPhone and BB Tour. I have to say HTC did a great job! This thing is amazing, except for the battery life of course.

The email is tough to link. I need to link my yahoo email address. Is there any easy way of doing so. Any help will be greatly appreciated

Thanks
Its honestly not an issue with the Eris. Yahoo has changed their imap policies and you HAVE to log onto your yahoo account on a desk top, go to settings on your account, click on help, go thru sections where it will show how to set up accessing emails from mobile phones.
 

starscream84

Well-known member
Oct 28, 2009
55
0
0
Visit site
Verizon has a packet if you want to stop in a store or call tech support. Yahoo only makes it easy to receive phone mail if you have a paid account now so you have to change a bunch of stuff in manual setup. Sorry, I should have paid more attention while they were telling me what to change.=)
 

starscream84

Well-known member
Oct 28, 2009
55
0
0
Visit site
theres actually a great mail app. that I found called K9 mail. its sets up with no problem and you can set it to poll your mail box every 30 min. and it actually works. not all the time flawlessly, but I do get notifications when I get new messages on my yahoo account. Another thing that one of the Verizon techs told me was about how yahoo only wants to push mail to their paid accounts. that if you set the check inbox any less then at 30 min. intervals, it won't work, I had mine set to check every 15 min. and it didn't work at all.
 
Nov 28, 2009
17
0
0
Visit site
I finally got my Yahoo to work. I used the settings I found on a forum - The Complete Guide to Motorola Droid: Tips and Tricks – Part 4 ? How To?s ? Simply Droid - but had to change to IMAP rather than POP.

this no longer works. i tried this to the letter and another guide which pretty much says the same thing and both times all i get is "connection error". it pulls the initial email sure, but any subsequent time it tries to get or send email i only get 'connection error'.
 

weihl165

Well-known member
Nov 22, 2009
152
3
0
Visit site
well I have an sbcglobal.net account which is by yahoo and I cant do mine either. What I did do is just make a shorcut on my home screen that will bring me right to my mail. it wont show me when a new message comes in, but its just a tap to get to my mail and check it
 

granadzo

Well-known member
Nov 11, 2009
50
0
0
Visit site
I finally got my Yahoo to work. I used the settings I found on a forum - The Complete Guide to Motorola Droid: Tips and Tricks – Part 4 ? How To?s ? Simply Droid - but had to change to IMAP rather than POP.

This works, there is a trick to it, you change it to IMAP like impossiblefunky said. After you do this and click next it will shoot you back to the top of the screen and will lok as if nothing happend. It will ask for your user name, not your e-mail. Input your user name and click next, follow the prompts after that and it will finalize your account. It takes a bit of tweaking but it will work. I am not an expert and I managed it.
 

equus

Well-known member
Oct 30, 2009
136
1
0
Visit site
^^^^^ what Nabraham posted with that video link works perfect. Credits to phandroid is due, and maybe one of the mods should put that as a sticky on "How To........." threads.
 

914

New member
Dec 9, 2009
3
0
0
Visit site
Sorry to beat a dead horse, but I saw the youtube video, followed the tricks #4. It says the user id and password dont match, played with it some more and eventually connected, but it says no mail. Here are my settings. Any tips would be very much appreciated.

Protocol - imap
imap server - pop.mail.yahoo.com
security type - SSL
server port - 993

So what I did was enter my user name (my yahoo address) and password then pressed manual input. Then it assigned the rest of security type and server port. I followed this from a different post.


Then I tried the following and it says NO Mail

Username: XXXX@yahoo.com (enter your complete yahoo email address)
Password: enter your yahoo password
IMAP Server: imap.mail.yahoo.com
Port: 143
Security Type: None
IMAP Path Prefix: leave blank
5. Touch next to continue to SMTP Server Settings and enter the details as follows:
SMTP: smtp.mobile.mail.yahoo.com
Port: 587
Security Type: None (Checkmark “required sign-in”)
Username: XXXX@yahoo.com (enter your complete yahoo email address again)
Password: enter your yahoo email password again
6. Touch Next


WiFi is OFF

OOpps , sorry for all the confusion, I performed the last entry and looked at my phone and the mail populated.
Thank you android central !!!
 
Last edited:

tropper

Smarty Pants
Mar 3, 2010
798
29
0
Visit site
I just access my pop mail account via the net, something i found yesterday is you cant attach files unless you have a work around
I use OI file manager (you can use astro) then access it through Opera Mini 5 ..... almost feels like im at home minus the 22'', the keyboard n mouse, and the custom built rig.... ok doesn't feel like home but ya get the point
 

Trending Posts

Forum statistics

Threads
941,370
Messages
6,908,352
Members
3,157,882
Latest member
Raccoon