HTC EVO not booting?

asdfasdfasdf

Member
Feb 27, 2011
9
0
0
Visit site
I am running a rooted EVO with OMj's rom and my EVO will not turn on. If it is not plugged in, it won't turn on, but if it's plugged in to my computer or an outlet, the HTC EVO 4G screen pops up for about 2 seconds and it turns off again. The latest program that I have installed was the FullHDMI EVO and it was running fine. I left it at my computer to charge for an hour or so and when I tried to use it, it wouldn't turn on. I also have the kernel that lets your phone not trickle charge and the one for the increased read time on the SD card. My Clockwork is at the most recent version.
 

2CupsWithString

passionately curious
Jun 1, 2010
2,762
412
0
Visit site
I am running a rooted EVO with OMj's rom and my EVO will not turn on. If it is not plugged in, it won't turn on, but if it's plugged in to my computer or an outlet, the HTC EVO 4G screen pops up for about 2 seconds and it turns off again. The latest program that I have installed was the FullHDMI EVO and it was running fine. I left it at my computer to charge for an hour or so and when I tried to use it, it wouldn't turn on. I also have the kernel that lets your phone not trickle charge and the one for the increased read time on the SD card. My Clockwork is at the most recent version.

That kernel is a battery killer.

Do you have access to another battery that you can use?
 

asdfasdfasdf

Member
Feb 27, 2011
9
0
0
Visit site
I just put in a different battery and my EVO turns on. I guess it is a battery problem. If I unroot my phone and send it to Sprint, will they know that I rooted it and will my Nandroid backups be deleted? Do you think the FullHDMI app could've caused this?
 

igotsanevo4g

Retired Moderator
Jul 31, 2010
3,396
601
113
Visit site
No, I really doubt the app did anything.

If you unrest, Sprint will never know and your nandroids will still be on your SD card.
Moved to the correct section too.
 

2CupsWithString

passionately curious
Jun 1, 2010
2,762
412
0
Visit site
I just put in a different battery and my EVO turns on. I guess it is a battery problem. If I unroot my phone and send it to Sprint, will they know that I rooted it and will my Nandroid backups be deleted? Do you think the FullHDMI app could've caused this?

I would get a new battery and just install a different kernel.
 

asdfasdfasdf

Member
Feb 27, 2011
9
0
0
Visit site
Last question, if I unroot my phone, will all my contacts and text messages be deleted? If so, is there an app that saves text messages because I know I can sync my contacts to G-Mail.
 

villain904

New member
Feb 5, 2011
1
0
0
Visit site
re:

My EVO refuses to turn on at all. Nothing comes on the screen. Here's what happened. I rooted my phone using unrevoked 3 and then proceeded to wipe data/cache, install from .zip the cynogen mod, google apps, and radio file. After I installed them I did a reboot from the recovery screen and then I was presented upon boot with a picture of a box (looked something like that). This box had an arrow coming out pointing to a droid. The phone wouldn't respond at that point so I just removed the battery and tried to reboot. Nothing happened. No button press I do will get this thing powering on.

I've been reading in other places that using someone else's battery might resolve this matter, at least getting me into recovery mode. However, after charging my battery independently and attempting to power it on, I'm still stuck with a brick.

Anyone have a similiar situation that could be fixed? I'm lost as to what I should try to do.
 

SmokeCrawler

Well-known member
Jul 23, 2010
1,298
189
0
Visit site
My EVO refuses to turn on at all. Nothing comes on the screen. Here's what happened. I rooted my phone using unrevoked 3 and then proceeded to wipe data/cache, install from .zip the cynogen mod, google apps, and radio file. After I installed them I did a reboot from the recovery screen and then I was presented upon boot with a picture of a box (looked something like that). This box had an arrow coming out pointing to a droid. The phone wouldn't respond at that point so I just removed the battery and tried to reboot. Nothing happened. No button press I do will get this thing powering on.

I've been reading in other places that using someone else's battery might resolve this matter, at least getting me into recovery mode. However, after charging my battery independently and attempting to power it on, I'm still stuck with a brick.

Anyone have a similiar situation that could be fixed? I'm lost as to what I should try to do.

How long did you let the phone do its thing before you pulled the battery? When updating the radio and pri, nv, and etc. it takes longer for it to boot back up than flashing a rom.
 

SmokeCrawler

Well-known member
Jul 23, 2010
1,298
189
0
Visit site
I just put in a different battery and my EVO turns on. I guess it is a battery problem. If I unroot my phone and send it to Sprint, will they know that I rooted it and will my Nandroid backups be deleted? Do you think the FullHDMI app could've caused this?

I remembering reading (can't remember where though, probably here:) ) that some people had similar problems when they let their battery completely die. The phone wouldn't turn on nor would the charging light.

Sounded like it was the battery all along. I don't see the need to unroot though. Just get a new battery :p
 

asdfasdfasdf

Member
Feb 27, 2011
9
0
0
Visit site
Thanks for the help everyone. I tried to go and replace my battery, but Sprint said the warranty doesn't cover batteries, so I guess I am buying a new battery.
 

luisiboy

New member
Apr 5, 2011
1
0
0
Visit site
My EVO refuses to turn on at all. Nothing comes on the screen. Here's what happened. I rooted my phone using unrevoked 3 and then proceeded to wipe data/cache, install from .zip the cynogen mod, google apps, and radio file. After I installed them I did a reboot from the recovery screen and then I was presented upon boot with a picture of a box (looked something like that). This box had an arrow coming out pointing to a droid. The phone wouldn't respond at that point so I just removed the battery and tried to reboot. Nothing happened. No button press I do will get this thing powering on.

I've been reading in other places that using someone else's battery might resolve this matter, at least getting me into recovery mode. However, after charging my battery independently and attempting to power it on, I'm still stuck with a brick.

Anyone have a similiar situation that could be fixed? I'm lost as to what I should try to do.

Hi Villian,,, i can tell u that just happend to me yesterday at the same way,, i have the same problem ,, if u have any news about this please let me know ok
 

Forum statistics

Threads
944,559
Messages
6,923,370
Members
3,159,622
Latest member
StudyMantraOverseas