HTC one mini - have i tried everything?


New member
Jan 23, 2017
Visit site
hey! after a lot of time gathering info on various forums i've decided i need to sign up and say hi.. and hope someone can help :D

i've recently resurrected an old HTC one mini that was only used for a few months before being laid up for a couple of years.

turned it on and it is stuck in a bootloader loop.

i've read countless threads on this issue so seems to be a known hardware bug and needs flashing with new firmware.

i got hold of an RUU, setup fastboot etc and verified it is all connected as the getvar command works etc.

The RUU eventually fails due to a USB error, i think this might be because the bootloader is locked and S-on so i went through HTCdev and got my unlock token.. it says it was successful in CMD but the phone does not react as i'm told it should, it does nothing.

there's so many threads out there with no answer so i'm really not sure what/if i can do anything else, i've tried different cables/USB ports and made sure i have the most recent drivers.

i've got an OTG cable but i believe the bootloader needs to be unlocked to do it this way.

i'd really appreciate any help! i'm not massively up on 'droids but i've managed to load a custom rom on my lenovo and have done other bits and am keen to learn!


Forum statistics

Latest member