Huawei move 3i and youtube breaking up..

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

I am at at loss to why this is happening.. About a month ago, youtube started breaking up when playing video, does not matter on WiFi or mobile data.. I have YouTube premium.. I have cleared the cache hundred of times, completely reset the phone back to factory defaults.. YouTube and Google of course updated, operating system latest version as well.. All of this has not fixed the issue, after clearing the cache it will usually be okay till about 300meg of data, then start going bad... The phone is at defaults... 95gb free plus the sd card.. I think some sort of hardware problem, no sure, that's why asking help.. Phone is 4 years old... I should say only issue is with YouTube.. Chrome is fine on Web, everything else works great, no issues... Only YouTube.. Thanks in advance..
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,017
4,073
113
Visit site

Beaumont Court

New member
Nov 23, 2021
2
0
0
Visit site
Further information for you, happens on both WIFI and Mobile Data, worse on wifi. Phone is Android 9, latest version in Australia. As i say you tube Premium, not version with adds. When i go into apps in settings, then select youtube. the app is size 164 mb, version 16.45.36.
As i play a video the data goes up at present 151mb the cache stays the same at 67.11 mb. the data just keeps increasing in size , usually when gets to total of 500mb is starts to break up the video, the audio keeps going. If i select another video it will start but just with stop and start and jitter, but audio plays. If i stop you tube then clear the data and cache then start youtube again it will maybe 8 or 10 times all work fine again till gets to 500mb. I checked a friends phone this morning a samsung, it had around 600mb of data and total of 1.6gb , i think this was android 10 or 11 only new samsung phone. There is never any issue with youtube on his phone, he is using the same wifi, i am think some sort of hardware issue,not sure. thanks
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,017
4,073
113
Visit site
Try uninstalling all updates from Chrome. On Android 9, Chrome acts as Android System Webview, and sometimes updates to the Webview can cause glitches on specific devices.
 

Trending Posts

Forum statistics

Threads
941,619
Messages
6,909,730
Members
3,157,994
Latest member
onelink_daw