• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

I am trying to recover lost data and can't root SCH-i605 running 4.4.2, can anyone help?


New member
Oct 15, 2014
Trying to Recover Lost Data - Can't Root SCH-i605 running 4.4.2 -

I had two irreplaceable audio files on my phone's internal storage (not the removable SD card). I wound up resetting the phone to factory spec due to system slowness. After the factory reset, I realized that I had backed up pictures, videos, music, contacts, etc., but I had completely forgotten about those two audio files which were created with a voice recording app (which, in retrospect, I shouldn't have used because it did not allow saving to SD card... but hindsight is 20/20).

Anyway... I tried downloading 2 different data recovery programs (windows 7 based), but neither could find anything after analyzing the phone. All the searching I did online indicated that I really needed to root the phone then try data recovery again. So that's what I tried to do... I tried the CF auto-root method using the schi605.tar.md5 file with Odin 3.09 and Odin 3.07. Whenever I do this, Odin FAILS. I tried over and over and over with no luck. Out of desperation, I tried the 7105.tar.md5 and 7100.tar.md5 file but that didn't work either.

I'm hesitant to try any of the rooting methods that require downloading an app to the phone for fear that IF my data still exists, it might be overwritten with the new app installed.

Any suggestions?


New member
Apr 20, 2012
Sch-i605 has been unrootable since last ota update... However, there had been success by some ppl as of late using the ghetto root tool. Search XDA-developers for links, etc. Good luck!

Ask The Community

Trending Posts

Forum statistics

Latest member
anwr knana