I can't turn off auto answer on my T-Mobile Samsung Galaxy S3

Ursusveritas

New member
Dec 21, 2012
1
0
0
Visit site
Hello,

All incoming phone calls are being automatically answered. I went to Settings>Language and Input; however, I don't see the Voice CMD for Apps option. I also want to note that this is not voice activated answering - it is just auto answering. I am not using a headset and the option for auto answering with a headset is off. Any advice would be greatly appreciated. Thank you.
 

mikefont

New member
Dec 22, 2012
1
0
0
Visit site
The same thing happened to me this morning! I've since been trying to find a solution and have come across with the "Settings>Language and Input>Voice CMD for Apps to OFF", but like you, I do not see the "Voice CMD for Apps" option for a T-Mobile S3.
Anyone else have a solution?
Thanks in advance!!!
 

Gord Paton

New member
Dec 15, 2012
2
0
0
Visit site
Not sure if you got the answer to this but, select the 'phone tab' then menu then 'call settings'. Select the 'accessory settings for call', then select 'auto answering when head set connected only' this should help. Good luck :cool:
 

tebloco

New member
Sep 14, 2012
2
0
0
Visit site
As an added safety measure, you can also set the automatic answering timer to 10 seconds. That should give you enough time to decline or answer on your own terms in case your lovely GS3 decides to go bipolar on you and chooses to answer even when you aren't on a headset. :D
 

RoothPooth

New member
Sep 25, 2013
2
0
0
Visit site
Mine (with Verizon) was answering calls without me even realizing it. Pretty awkward when I'm in the middle of a conversation with my husband or son and a work call comes in.... You get the point. It was happening when I still had my phone on silent from the night before so I didn't even know it had been ringing. :( None of the suggestions were working for me but I just figured it out. Maybe this will help you:

Phone Tab
Menu
Call Settings
Call answering/ending
UNCHECK Answer calls using voice.

AHHHHHH!!!! :cool: