I know this is probably the wrong section but..I can't see images on the AC app

kami8586

Well-known member
Mar 8, 2014
236
0
0
Visit site
I figured since I have the Verizon note 3 (just had it for a week :)) and I can't see the images posted on this app...though on the website I am able to. Does anyone have any idea why?

Posted via Android Central App
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
I figured since I have the Verizon note 3 (just had it for a week :)) and I can't see the images posted on this app...though on the website I am able to. Does anyone have any idea why?

Posted via Android Central App

Welcome to the forums.
Have you tried clearing cache for the app?
Settings>Application manager>Android Central>clear cache.
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
The above should fix the problem. Let us know if you have further questions.

Sent from my Nexus 5 using AC Forums mobile app
 

UJ95x

Retired Ambassador
Aug 26, 2013
9,337
0
0
Visit site
I figured since I have the Verizon note 3 (just had it for a week :)) and I can't see the images posted on this app...though on the website I am able to. Does anyone have any idea why?

Posted via Android Central App

Are they not loading properly or just not showing up at all?

Sent from my Galaxy S4 running SlimKat 4.4.2
 

lterry913

Well-known member
Sep 20, 2010
443
2
18
Visit site
Tou posted a thread so I assume you were signed to the forum in when trying to look at images...if not logged in at that time it could have been a problem.
 

Forum statistics

Threads
942,937
Messages
6,916,577
Members
3,158,747
Latest member
NyakoChan