• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

I need help installing cyanogenmod on my Verizon Galaxy S4


New member
Nov 28, 2013
Hello. I have a rooted Verizon galaxy S4 i595 (Snapdragon). I tried to install cyanogenmod 10.2.1 but was unable despite the multiple tutorials I looked at. None seemed to work. None of the tutorials explained how to install the ROM manager. It resetted Touchwiz to factory settings. Here is what I have done.
1. I downloaded the ROM from the cyanogenmod website
2. I installed Clockworkmod
4. I copied the ROM into my SD card
5. I told it to completely wipe my phone.
6. I went to the menu to install from an external card and found the .zip and told it to install.
It got a few errors relating to verifying a signature and just brought me to factory settings touchwiz. It also said "No Command". It is still rooted.
7. Then i tried a "touchwin", but I think that the clockworkmod would not allow it to do anything.

What did I do wrong? What should I do? Do I need to remove clockwork recovery? Thank you.


Retired Moderator
Feb 12, 2012
Are you on Android 4.3 or an earlier version? If you're on 4.3, you can't install any more ROMs.