Insufficient space? Makes no sense.

nutmeg07

Active member
Jul 10, 2011
37
0
0
Visit site
I'm hoping some people from the wonderful Android community can help me out with this.

So I have a rooted Optimus V w/ Harmonia rom. I've noticed some weird stuff recently,like the phone rebooting for no reason. Not sure if that has anything to do with my problem.

Anyway, lately, whenever I go to install a new app from the android market, I get "insufficent space on this device" message. The thing is, I have nearly 90MB free space on the phone, with most apps moved to the SD card, so space is def. not a problem.

Sometimes apps can install, but others not. Specifically, I've been trying to update Words With Friends, and I keep getting the insufficient space message.

I've uninstalled and tried to re-install (failed) Words w/ Friends, I've cleared the dalvik cache, etc.

What is going on!? Is it Harmonia? Should I flash another ROM (P.S., any Gingerbread or any suggestions for the Optimus V?)

This is EXTREMELY irritating. I just want a functioning phone :/ Why does technology always turn on me?

Thank you thank you thank you for your help!! :cool:
 

kimberlyinmn

Well-known member
Jun 18, 2011
66
6
0
Visit site
What I have to do when I get the same message is go into the Cache directory using ES File Explorer and manually delete some of the apps from the Dalvik-Cache. This will only work on a rooted phone. To me, I would think that if you booting into Recovery Mode and wipe the dalvik-cache, this would, well, wipe the dalvik-cache. When I delete the files manually, I remove some of the little apps that always download and install for me.
 

kath00

Well-known member
Sep 8, 2011
324
46
0
Visit site
Same happened to me! I just tried download again and it worked. My phone had nothing on it so I know its not correct. Bug alert...

Sent from my DROID BIONIC using Tapatalk
 

nutmeg07

Active member
Jul 10, 2011
37
0
0
Visit site
So even though I have done the wipe dalvik cache option in the recovery mode, it's not doing anything? Yikes!

OK, so maybe this is pathetic, but where do I find the dalvik-cache? I'm using super manager and can't find it anywhere...
 

kimberlyinmn

Well-known member
Jun 18, 2011
66
6
0
Visit site
So even though I have done the wipe dalvik cache option in the recovery mode, it's not doing anything? Yikes!

OK, so maybe this is pathetic, but where do I find the dalvik-cache? I'm using super manager and can't find it anywhere...

I just downloaded and installed Super Manager. These are the steps that you would go through to access the files on your phone. However, when I look in my Dalvik-Cache using Super Manager, it's empty. (When I go to the same location using ES File Manager, I see that there are files in my Dalvik-Cache - so I'm not sure why I don't see anything in there via Super Manager.)

  • In Super Manager, go to the File Manager.
  • Click the Menu button.
  • Enable Root Explorer.
  • Scroll down and tap Init Folder Path.
  • Change this from "/mnt/sdcard" to "/mnt"
  • Select to Show Hidden Files.
  • Click the Back button on the phone to exit out of Settings.
  • Tap "Back up level folder" twice.
  • Tap "cache".
  • Tap "dalvik-cache".
 

nutmeg07

Active member
Jul 10, 2011
37
0
0
Visit site
So I followed your recommended steps, but saw nothing in the dalvik cache. Then I was able to download es file explorer, with which I could see the files in the dalvik cache. I deleted some (not all) and then was able to download words w friends - hurrah!

But then disastor - my phone rebooted ( as it has been doing often by its own choice ) , and suddenly es file explorer is gone....and when I try to download it I get the insufficient space message .... ahhhh!!!
 

kimberlyinmn

Well-known member
Jun 18, 2011
66
6
0
Visit site
Ahhhhhhhhhhhhhhh is right!! Seriously, I do feel your pain. I feel like I've wiped my phone and reinstalled ROMs so much in the last couple of weeks. (Although the good news is that I've gotten pretty good at it and I no longer panic much.)

If no one else has any other suggestions, maybe you should wipe it all and then reinstall the ROM again.

What I did this last time was after the ROM installed, the first apps I downloaded were the ones that I got the "insufficient space" message (Google Maps, UNO, etc.). Then I restored the rest of my apps from the backup. And remember, I only know enough to be dangerous. The only reason why I reinstalled my ROM this last time was because I was having issues with Bluetooth in my car. It turns out that the ROM wasn't the issue but that FordSync had an issue - and they pushed a fix. I'm tempted to go back to IHO, but... Bumblebee doesn't have any issues with my phone (and me).
 

MicroData

Member
Apr 28, 2011
18
4
0
Visit site
So i was having the same problem.
Here is how i solved it.
1. Moved all the files i needed from my sd card to the computer
2. Moved all my apps to internal memory. (you can back them up with TB and put the TB folder on computer if you dont have enough space)
3. Went to the recovery and partitioned my sd card (I used 512mb and 64) i assume you can use anything as long as you have a second partition
4. Put everything back in the sd card
5. Downloaded Link2sd from the market and linked a bunch of apps
6. enjoy :)
 

fenrix

Well-known member
Aug 30, 2011
210
21
0
Visit site
hmm, I never had that in market.
sometimes I guess my cache gets crammed on dolphin hd because I download stuff like a lunatic so I just wait for some to finish then I just restart the rest.. Setting dolphin to clear cache&cookies on close is a good idea too. I like dolphins option to cache to sd card.
 

nutmeg07

Active member
Jul 10, 2011
37
0
0
Visit site
Yeah Kim, I ended up doing that too - I wiped my phone and installed my Harmonia rom, but I used a newer version just released

http://forums.androidcentral.com/op...rodite-picasticks-11sept11-storage-fixed.html

Everything seems fine now, no problems so far, so here's hoping! Especially since it says something about storage being fixed, I'm thinking maybe that was the problem?

Anyway, hope that helps other people with the same problem.

Thanks for the help everyone.
 

Eollie

Well-known member
Feb 22, 2011
1,534
258
0
Visit site
Ahhhhhhhhhhhhhhh is right!! Seriously, I do feel your pain. I feel like I've wiped my phone and reinstalled ROMs so much in the last couple of weeks. (Although the good news is that I've gotten pretty good at it and I no longer panic much.)

If no one else has any other suggestions, maybe you should wipe it all and then reinstall the ROM again.

What I did this last time was after the ROM installed, the first apps I downloaded were the ones that I got the "insufficient space" message (Google Maps, UNO, etc.). Then I restored the rest of my apps from the backup. And remember, I only know enough to be dangerous. The only reason why I reinstalled my ROM this last time was because I was having issues with Bluetooth in my car. It turns out that the ROM wasn't the issue but that FordSync had an issue - and they pushed a fix. I'm tempted to go back to IHO, but... Bumblebee doesn't have any issues with my phone (and me).

I have a favor to ask. Have you tried running IHO since the update to sync?
Ive not seen anybody else mention using sync or any other BT media service and would like to know if everything is working. Im having a big issue getting anything but phone to work. Actually media functions fail to load period. If you get it to work then I would have to rethink its the roms BT module but if its not working then it points very much to the BT module used is not functioning properly.
 

kimberlyinmn

Well-known member
Jun 18, 2011
66
6
0
Visit site
I have a favor to ask. Have you tried running IHO since the update to sync?
Ive not seen anybody else mention using sync or any other BT media service and would like to know if everything is working. Im having a big issue getting anything but phone to work. Actually media functions fail to load period. If you get it to work then I would have to rethink its the roms BT module but if its not working then it points very much to the BT module used is not functioning properly.

Oops! Sorry, I just saw this. A funny thing happened shortly after I had posted this. My car's FordSync had a system update and then BT was working again. I don't know if this was because I complained in the FordSync forum and a Ford technician pushed an update or if it was just a coincidence.

HOWEVER... I installed the 10/10 IHO and now have the same problem again. :( I even restored a nandroid backup of the previous IHO and BT still won't work for media. (Phone, yes... media, no.)
 

Trending Posts

Forum statistics

Threads
941,356
Messages
6,908,241
Members
3,157,881
Latest member
JohnS21