• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Is phone actually downloading or stuck

A

AC Question

I tried to root phone yesterday the phone would not read through a computer but when I got home I did some follow-up study and found out that you could press the power W button and the home button and you could get to a certain mode okay well I did that yesterday and it said I mean it went to something with a little Android dude it wasn't doing anything I did it today and it has went to the Odin mode that is supposed to be good from what I've heard but I do not know how long this download screen should be it is Odin mode product name current binary system status FRP lock Qualcomm secure Boot and the very last line isn't blue and it says secure download enable but the phone will not do anything with any buttons I haven't tried pressing them together because I want to find out if this is actually downloading my route if it is I don't want to touch you please answer my question so I can get on with this and get it read it that's all I want for Christmas thank you
 

jeffhaskins

New member
May 2, 2016
338
0
0
Odin mode is Samsung's download mode. The little android dude is recovery. Odin mode is how you flash stock firmware or custom recovery. It says downloading but it isn't actually. You have to have Odin v3 on your computer and a file you want to flash. Does the phone still boot into android or is it in a soft-brick state? What model of phone is it? Most Samsung devices have unlocked bootloaders, but not all. Because you mentioned it saying secure boot that makes me wonder if yours is locked.