Is there no 'Manual' button in 4S email setup?

John66NY

New member
Dec 1, 2014
3
0
0
Visit site
No 'Manual' button in 4S email setup

Everywhere I look it seems to indicate that when I set up an email account, after entering the username and password there should be both "Next" and "Manual" buttons. Certainly that is the case on my 3S. On this new 4S, there is only a "Next" button. Automatic setup fails, I need manual, how can I get there?
 
Last edited:

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Re: No 'Manual' button in S4 email setup

Everywhere I look it seems to indicate that when I set up an email account, after entering the username and password there should be both "Next" and "Manual" buttons. Certainly that is the case on my 3S. On this new 4S, there is only a "Next" button. Automatic setup fails, I need manual, how can I get there?
Go to system settings > applications > sort by all > email. Clear the data from within that setting and try again.

There should be a way to setup the email account manually should you choose to do so.
 

John66NY

New member
Dec 1, 2014
3
0
0
Visit site
Apologies for the delay trying this... It did reset the eMail client, losing existing accounts, etc., but no luck overall, still no Manual button. Any more ideas?
 

Dirkske

New member
Jan 12, 2015
1
0
0
Visit site
Hi John

The solution is very simple (although I think it is a stupid implementation): the "Easy mode" (which is activated by default!) must be disabled in order to show the "Manual setup" button. I have been struggling with this issue as well, it cost me a couple of valuable hours! Sometimes I have the impression that the Android software is made by children ...
 

Forum statistics

Threads
941,350
Messages
6,908,163
Members
3,157,879
Latest member
dskc