Issues setting up my yahoo email...

mgnet

Member
Feb 8, 2011
16
0
0
Visit site
I keep getting an error that says either my email address or password is incorrect, but I have made sure that everything is correct...

What can be wrong ?
 

joop1987

New member
Feb 8, 2011
1
0
0
Visit site
My only works through 3G and not on WIFI.

I got it to work with the following manual settings:

Incoming server settings
IMAP Server: imap.mail.yahoo.com
port: 143
Security type: none

Outgoing Server Settings
SMTP Server: smtp.mobile.mail.yahoo.com
Port: 587
Security type: none
Require Sign In. Checked
Username: <Your user name>
Password: <your password>
 

danaruss

New member
Feb 19, 2011
1
4
0
Visit site
Successful Yahoo Email setup in Optimus V

Mgnet, I was having the same issue as you. I tried the settings suggested by joop1987 (many others online suggested those as well) but they did NOT work for on my Optimus V default email app.

This IS what was successful for me:

Incoming Settings
--------------------
username: <username>@yahoo.com
password: <your password>
IMAP server: android.imap.mail.yahoo.com
port:143
security type: none
IMAP Path Prefix: <leave blank>

Outgoing settings
-------------------
SMTP server: smtp.mail.yahoo.com
Port: 587
Security Type: none
Require Sign-in: checkbox checked
username: <username>@yahoo.com
password: <your password>

Hope this works for you too.
 

gnarlyone

New member
Oct 8, 2011
2
0
0
Visit site
having issues setting up yahoo account
incoming works ok
outgoing does not...mail will not send

outgoing settings

smtp.mail.yahoo.com
port 465
ssl

using motorola triumph phone
accepts the outgoing settings but will not send out the mail
 

Bluntsworth

Active member
Apr 26, 2011
29
0
0
Visit site
The yahoo email app is actually bad ass for me. I have 3 different accounts and all my mail arrives quick style through 3G but I don't know about wi fi though. I'm using mrg's build.
 

camilop

New member
Oct 4, 2012
1
0
0
Visit site
Re: Successful Yahoo Email setup in Optimus V

Mgnet, I was having the same issue as you. I tried the settings suggested by joop1987 (many others online suggested those as well) but they did NOT work for on my Optimus V default email app.

This IS what was successful for me:

Incoming Settings
--------------------
username: <username>@yahoo.com
password: <your password>
IMAP server: android.imap.mail.yahoo.com
port:143
security type: none
IMAP Path Prefix: <leave blank>

Outgoing settings
-------------------
SMTP server: smtp.mail.yahoo.com
Port: 587
Security Type: none
Require Sign-in: checkbox checked
username: <username>@yahoo.com
password: <your password>

Hope this works for you too.

Thanks a lot! This worked for me too. HTC Inspire 4G.
 

Trending Posts

Forum statistics

Threads
941,277
Messages
6,907,737
Members
3,157,843
Latest member
moh3_99