Issues with Handcent on EVO 4G LTE

msuscorpio

Member
Jun 6, 2012
5
1
0
Visit site
Hi all, new to the forum and first time post...I did a search before this post and couldn't find anything similar. I just upgraded my OG, rooted EVO yesterday to the new 4G LTE. I love it so far but I am having a couple issues with Handcent that I didn't have on my old phone.

Both of them seem to occur when I have not used the app for sometime. If I receive a text, no notification is given. Yes, I have all the notification settings present and verified. The second issue is that when I receive a message from a privacy contact that I have not written to in a while, the message goes to both my regular inbox and privacy inbox. In both instances, after my first reply to the original message, the app starts working as it is supposed to with notifications being shown and privacy messages going to to the privacy inbox.

It's probably a long shot but has anyone experienced anything similar? im guessing it probably has something to do with ICS or teh HTC Sense interface. TIA!
 
  • Like
Reactions: joehp1

noah2383

Active member
Jun 15, 2010
36
5
0
Visit site
I use handcent and haven't had any issues. I cleared out all my old texts before moving to the LTEVO and all messages since have received notifications. I have not used the private contact ability though either so I can't comment on that.
 

Feech

Well-known member
Jul 12, 2010
74
35
0
Visit site
I was having a issue with GoSMS and went to Hancent. The issue with Go was with the privacy box and not being able to get into the box, unless you were texting someone in the box? Anyway I use Handcent for the time being and the Privacy box quite a bit and have had no issues at all and have been pretty please by it and may keep it even if Go fixes the issue they are having.
 

Mercury81

Well-known member
Jan 26, 2012
1,138
82
0
Visit site
Using handscent eight days now without any problems. I used it on the original Evo also never an issues.My Fav messaging app.

sent from my Evo4LTE
 

Freshy03

Well-known member
Jun 10, 2010
104
0
0
Visit site
The no notification thing happened to me yesterday. Also it does not protect the stock messaging app like it use to be4. I think it has something to do with 4.0
 

msuscorpio

Member
Jun 6, 2012
5
1
0
Visit site
I just deleted all my messages in my inbox and privacy box. Logged on to handcent.com and deleted my privacy contacts. Uninstalled handcent and rebooted. Re-installed handcent and added the first message i got from a former privacy contact back to the privacy inbox without leaving a copy in the normal inbox....Ill test it out and see how it goes. I think I'm probably gonna root when i get some time if for nothing more than to remove the stock messaging app. I never had any issues on my old evo either but I had been rooted and running a mikmik rom for quite sometime.
 

Rose4uKY

Well-known member
May 8, 2010
3,662
582
113
Visit site
My problem is my text won't send with Handcent. I am having problems where my text will send and then the circle still spins and spins and the person isn't getting there message. I'll look at my text 10 minutes later and the circle is still spinning. Tha tnever happened on my 3D but this has ICS so I don't know. But it's happening alot lately and I am probably going to go back to the messaging app.
 

ladysbusiness

New member
Jul 22, 2012
1
0
0
Visit site
I have the same issues, I sent a text message at 4:32pm today on Handcent, and at 10:29pm it was still spinning and never sent. I got my EVO LTE 3 weeks ago, and this is the second one. I'm definitely having buyers remorse, not only am I dealing with slow 3g, but for my texts to not go through?! And all sprint says is, its the handcent app. Well guess what, I deleted handcent, and wouldnt you know it, it did it again! Needless to say, I will be back at the Sprint Store tomorrow!
 

McPostal

Member
May 29, 2011
5
0
0
Visit site
My problem is my text won't send with Handcent. I am having problems where my text will send and then the circle still spins and spins and the person isn't getting there message. I'll look at my text 10 minutes later and the circle is still spinning. Tha tnever happened on my 3D but this has ICS so I don't know. But it's happening alot lately and I am probably going to go back to the messaging app.

I had the same problem with GoSMS. I uninstalled it and went to the stock messaging app and haven't had a problem and I get contacts pictures again.
 

TraderGary

Trusted Member
Apr 12, 2012
3,056
54
48
Visit site
Stock messaging app works fine here. I'll wager you've got a software problem that has nothing to do with the hardware. Do a factory reset.

HTC EVO 4G LTE
 

Members online

Forum statistics

Threads
942,829
Messages
6,916,097
Members
3,158,673
Latest member
greenbelte14