Issues With Voice Calls and YouTube

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
I got my note 9 late yesterday evening. Today has been my first real day with it. So far, I've experienced 2 issues that I'm hoping someone can shed some light on. First off, I had my first call with it today. I noticed that if I turn my head as little as a couple inches away from the phone, the person on the other end cannot hear me at all. I tested this several times. The person on the other end could hear me fine as long as I held the phone directly to my face. But when I would turn my head slightly, they could not hear anything. If I was in the middle of a sentence and turning my head, they said I was cutting in and out. I don't think my case would cause this, but I am using a UAG plasma with all the cutouts open.

Secondly, the YouTube app seems very slow. I've tested this several times as well. While connected to my home wifi (75mbps up and down), the YouTube app is very slow to pull up videos or search results. I open the app and I get a round blue arrow, almost like a refresh button, for a second or 2. Then it pulls up my home page feed. When I search for a channel, I get the same refresh button for another second or 2 before it pulls up the search results. Then, I get it again when selecting a channel from the search results.

I'm coming from an old Galaxy S7 which never had either of these problems. Anyone else experience this, or have a fix?
 
Last edited:

anon(1733)

Well-known member
Oct 14, 2009
2,547
1
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

As for the phone calls I have no idea. Try making a few calls with the case off and see what happens. I have only made a few calls so far without my headset on but mine were fine. I have a UAG case also.

My YouTube is almost instant though. So I'm not sure what's going on there. Maybe delete it and re install. Or try clearing the cache.
 

bhatech

Trusted Member
Nov 21, 2012
7,850
488
83
Visit site
Re: First Day With My Note, Already Have 2 Issues

Phone calls not sure since haven't got any calls and I rarely use phone calls

But for YouTube, it's great for me. Opening the app loads everything quickly, same when reopening after some time. Videos also play great without any issue although this is dependent on your connection speed. I do use YouTube a lot and at least till now absolutely no issues.

Probably, you would have already done but try restarting and see if it helps?
 

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Just tried clearing cache on YouTube app and force closing. That didn't work, so I uninstalled updates and then reinstalled. Still running slow. I'll try restarting my phone next
 

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Just turned my phone off, booted in recovery mode, wiped cache partition, and restarted. Still getting the refresh arrow on YouTube.
 

MomoMilky

Well-known member
Oct 20, 2013
140
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Just turned my phone off, booted in recovery mode, wiped cache partition, and restarted. Still getting the refresh arrow on YouTube.

How do you get to parition cache? Coming from a Note 4, I had a physical home button. Now that's gone... What do I press now?
 

Gary02468

Well-known member
Jul 23, 2011
2,145
9
38
Visit site
Re: First Day With My Note, Already Have 2 Issues

I'd suggest running a speed-test app to see if you have general connectivity problems. Are there any other web apps or sites that are slow for you?
 

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Just ran my speed test app. About 70 down and around 50 up. The videos seem to play fine, it just seems to take a while to pull them up. I haven't noticed this kind of lag on any other apps that I've used so far
 

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Another thing I just noticed... I was on another call with the same person as earlier and put it on speaker phone. I was at least 6-8 inches further from my phone than I was earlier when she couldn't hear me. She said I was crystal clear on speaker phone. However, I noticed she sound further away or muffled when I got closer to my phone. It took a few times moving the phone to realize that I think the call audio was coming out of both speakers. When I moved closer to the screen of the phone, I guess the proximity sensor realized and cut out the audio from the top front facing speaker and only used the bottom. When I moved further, it used both again. Is this supposed to do this?
 

linkiik121

Well-known member
Apr 26, 2014
307
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

phone is expensive and the last thing you want is it get stuck with a defective 1000+ dollar phone. Go and exchange while you can.
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
26
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

I noticed that if I turn my head as little as a couple inches away from the phone, the person on the other end cannot hear me at all. I tested this several times. The person on the other end could hear me fine as long as I held the phone directly to my face. But when I would turn my head slightly, they could not hear anything. If I was in the middle of a sentence and turning my head, they said I was cutting in and out.
Noise cancellation. If you don't talk directly into the mic, they won't hear you. (And if there's noise a few feet from you, they won't hear that either.)

Secondly, the YouTube app seems very slow. I've tested this several times as well. While connected to my home wifi (75mbps up and down), the YouTube app is very slow to pull up videos or search results.
On wifi - how about on mobile data? If mobile data works, change the encryption on your router (in the wifi section). I've seen Samsungs do that with TKIP encryption (or TKIP+AES). Changing it to AES (which is more secure than TKIP anyway) fixes that.
 

sygnus21

Well-known member
Aug 19, 2018
109
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Secondly, the YouTube app seems very slow. I've tested this several times as well. While connected to my home wifi (75mbps up and down), the YouTube app is very slow to pull up videos or search results. I open the app and I get a round blue arrow, almost like a refresh button, for a second or 2. Then it pulls up my home page feed. When I search for a channel, I get the same refresh button for another second or 2 before it pulls up the search results. Then, I get it again when selecting a channel from the search results.

Just FYI, but I noticed the behavior you describe happening on my wired PC as well as my wi-fi laptop and yeah, the note 9, so I'm wondering if YouTube themselves aren't having issues?. That said, one the video starts, no matter which device it plays without issue.

Which ISP do you have?
 

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
Re: First Day With My Note, Already Have 2 Issues

Noise cancellation. If you don't talk directly into the mic, they won't hear you. (And if there's noise a few feet from you, they won't hear that either.)

Not trying to be a smart *** or anything, but haven't nearly all phones within the past 5 years had some sort of noise cancelation? I've never had this problem before with any other phone. Is there an option to turn it off? I'm not exaggerating when I say I turn my head a couple inches, and the person I'm talking to can't hear a word I say.


On wifi - how about on mobile data? If mobile data works, change the encryption on your router (in the wifi section). I've seen Samsungs do that with TKIP encryption (or TKIP+AES). Changing it to AES (which is more secure than TKIP anyway) fixes that.

This happens on multiple wifi networks, as well as Verizon 4g network. I've used YouTube a lot in the last couple days of getting my note and every single time it has been slow.
 

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
Maybe my issue with YouTube is with the app itself, although I never noticed it on my S7. I just looked at my wife's S7 and it did the exact same thing. Perhaps the app updated after I got my Note? Still, even though her S7 shows the same loading arrow as my note, her S7 seems to pull up results quicker and doesn't spend as long on the arrow
 
Last edited:

music_man185

Well-known member
Jul 8, 2012
411
0
0
Visit site
I've tried to conduct a few tests and everytime that I've had the problem of slightly turning my head and the caller not hearing me, I've been driving in my truck. Windows are up and radio is down. However, when I've tested it at home, I can turn my head as far away from the phone as I can while still keeping it to my ear and the caller can still hear me. It's so weird!