Latest system update breaks Google voice.

mrcraft2u

Well-known member
Jan 3, 2011
113
5
0
Visit site
I was reading a post about how the latest update to the DT breaks Google voice and how to fix it... For the life of me I cannot find it. Can someone point me in the right direction? Thanks in advance for any help.

Posted via the Android Central App
 

teeitupmo#WN

Well-known member
Jun 14, 2011
348
0
0
Visit site
I use my Turbo and Google Voice to get my Sprint phone calls and text messages. Nothing is broken that I am aware of. Someone once again is spreading propaganda. :)


Sent from my iPhone using Tapatalk
 

mrcraft2u

Well-known member
Jan 3, 2011
113
5
0
Visit site
I mainly use it for voice-mail and after the update it no longer goes through Google voice but the regular voice-mail app. I've tried uninstalling / reinstalling GV and also removed and re-added my phone through the website... Still no go.

Posted via the Android Central App
 

paintdrinkingpete

Well-known member
Dec 12, 2009
2,917
276
0
Visit site
I've installed the latest update and just test my VM service, and Google Voice is still working. Not sure if it makes a difference, but I set up GV as my voice mail provider a LONG TIME ago, back when you had to dial a series of numbers on the phone and couldn't set it up on the app or online.
 

Billy Bixby

Well-known member
Dec 11, 2014
46
0
0
Visit site
I couldnt get it to work either, and on my pc was prompted to dial *71 followed by a # whose last 2 digits were different from my GV #. It didnt make sense to me, but it finally worked after i did it

Posted via the Android Central App
 

Jeff Hager

Active member
Oct 30, 2014
38
0
0
Visit site
I had the same problem. I had read the same thread and sure enough, GV wasn't my default voicemail. I did *71 and your GV number and it works again. I'm guessing it has something to do with calls being routed through advanced calling instead of regular telephone and the new system needed to be reconfigurated. I don't feel like trying it, but I wonder if disabling Advanced Calling would have restored my call forwarding to GV??? I'm assuming it just two separate systems that are set up differently.
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
I had the same problem. I had read the same thread and sure enough, GV wasn't my default voicemail. I did *71 and your GV number and it works again. I'm guessing it has something to do with calls being routed through advanced calling instead of regular telephone and the new system needed to be reconfigurated. I don't feel like trying it, but I wonder if disabling Advanced Calling would have restored my call forwarding to GV??? I'm assuming it just two separate systems that are set up differently.

The FAQ for Advanced Calling says that switching the feature on stops any forwards that you've set on your line, so that seems to make sense.

Advanced Calling FAQs | Verizon Wireless

Under "How can I get Advanced Calling 1.0?"

If Call Forwarding was set up on your line before adding HD Voice, you'll need to reset your Call Forwarding number after restarting your phone.

Everybody who's added VoLTE may want to read through the FAQ...
 

Trending Posts

Forum statistics

Threads
943,954
Messages
6,920,778
Members
3,159,326
Latest member
Lisab126