LG G2 Connected to home wi-fi but continues to search?

Cody 1

New member
Mar 7, 2014
3
0
0
Visit site
I connect to my home wi-fi connection, but for some reason my phone continues to search for other wifi connections. This is pulling from my battery, and I'm trying to do everything possible to maximize the battery life. Does anyone else have this same problem, or been able to fix it? Also if someone could post a list of all the bloatware apps that Verizon installs that could be disabled that would be great. I'm new to Anroid, and want to get the most battery out of this phone, which seems really nice so far.
 
Last edited by a moderator:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,112
5,501
113
Visit site
Re: Lg G2 Connected to home wi-fi but continues to search?

Is the problem only happening with your home network? What about other wifi hotspots, like at Starbucks or at the library? If other networks connect fine, then presumably there's something wrong with your router. Is your router new or old? You might want to consider upgrading it.
 

jlmorris

Active member
Oct 12, 2013
30
0
6
Visit site
Hi B Diddy, your link takes me to resetting a Samsung device.

I unchecked the Wi-Fi optimization but it still searches.

I think I know what Cody is talking about, I look on my Wi-Fi available networks screen on my phone and even though I'm connected to my home network, it comes up every five seconds or so and searches to refresh the list.

I see this happen no matter where I'm at, at the airport, hotel, etc. Would be nice to turn this "feature" off if I'm already connected to a good wireless network.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,112
5,501
113
Visit site
Hi B Diddy, your link takes me to resetting a Samsung device.

I unchecked the Wi-Fi optimization but it still searches.

I think I know what Cody is talking about, I look on my Wi-Fi available networks screen on my phone and even though I'm connected to my home network, it comes up every five seconds or so and searches to refresh the list.

I see this happen no matter where I'm at, at the airport, hotel, etc. Would be nice to turn this "feature" off if I'm already connected to a good wireless network.

Gah! Sorry, was probably multitasking at the time.

Posted via Android Central App
 

LGElectronics

Well-known member
Mar 1, 2013
131
0
0
Visit site
I connect to my home wi-fi connection, but for some reason my phone continues to search for other wifi connections. This is pulling from my battery, and I'm trying to do everything possible to maximize the battery life. Does anyone else have this same problem, or been able to fix it? Also if someone could post a list of all the bloatware apps that Verizon installs that could be disabled that would be great. I'm new to Anroid, and want to get the most battery out of this phone, which seems really nice so far.

When you are in the WiFi menu, even if connected to a network, the device will continue to check for a better connection. This causes it to show searching, but should not impact battery. Recommend you also check out Battery saver for additional options to save battery life LG Help: Product Support and Troubleshooting | LG USA
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
When you are in the WiFi menu, even if connected to a network, the device will continue to check for a better connection. This causes it to show searching, but should not impact battery. Recommend you also check out Battery saver for additional options to save battery life LG Help: Product Support and Troubleshooting | LG USA
And only when you're on that page. I mean, why else would you be on that page other than to look for another wifi signal to connect to, right? Even though you have it set to not scan? Some people just don't understand small words - like "not". (Google, not any poster here.)
 

Trending Posts

Forum statistics

Threads
945,659
Messages
6,926,524
Members
3,159,935
Latest member
CR5