michellesmith12345

New member
Aug 16, 2013
2
0
0
Visit site
i have a lg optimus f3 and Every time i type a letter when i text it feels like a vibrate, Does anyone know if there is a way to turn this off or was that how the phone was made?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,929
3,928
113
Visit site
Settings/Language & Input, then tap the settings icon next to the keyboard you use (it might say Google Keyboard or Android Keyboard). Uncheck "Vibrate on keypress."
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,929
3,928
113
Visit site
Not sure about that. I always thought <3 got changed to a heart, but I only recently noticed other people commenting on the alien head that shows up instead.
 

Forum statistics

Threads
941,358
Messages
6,908,264
Members
3,157,881
Latest member
JohnS21