LGV30 - Using Wi-Fi on Airplane Mode

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

Hi, I am running an LG V30 with 8.0.0, September 1, 2018 security patch (20f)
I currently live out of my home country and have to use my phone with a Wi-Fi "puck" mobile hotspot (much cheaper than a new SIM card here)

My issue is I want to avoid roaming charges from using the cell network, so I need to leave my phone on airplane mode. However, when on airplane mode, I cannot connect to the mobile wi-fi network from my hotspot. When not on airplane mode, I can connect no problem. All I see on airplane mode is the SSID, and that the network is "Saved". My laptop and other devices never have any issue connecting. This seems like a software glitch, because one of my coworkers has a similar setup with a samsung phone and he can connect to his and my hotspot without issue. So I have narrowed it down to an issue with either the hardware, the OS, or both. Additionally, I tried using the 3rd party "WiFi Booster" app to map my local networks, and when on airplane mode, my SSID does not even appear on the chart showing signal strength. So it seems that my phone does not recognize this wireless signal at all. Are there any suggestions?
 

ManiacJoe

Trusted Member
Aug 5, 2015
6,326
3
38
Visit site
Does the wifi properly turn on?
Going into airplane mode turns off all the radios. Wifi needs to be manually turned back on after that.
 

SteelSteve

Well-known member
Aug 1, 2016
120
0
16
Visit site
What don't you go into settings / network - internet connections and turn off your data service. Then go to advanced features and set it for wifi calling? Won't that do what you want while still allowing you to use Bluetooth and wifi?
 

Latest posts

Trending Posts

Forum statistics

Threads
944,344
Messages
6,922,411
Members
3,159,508
Latest member
allen7_75