Lock screen hacked by whatsapp

Shruti Kejriwal

New member
Jan 8, 2017
4
0
0
Visit site
Hi All,

I am experiencing this issue for over a month now and haven't been able to figure out a solution. My lockscreen (where I have numeric pin lock) shows what's app preview (in the upper rectangular portion where weather information used to come earlier) all the time which is kind of annoying and i don't want that.

Please find attached a screenshot and let me know how to solve it.

Thanks
Shruti
 

Tim1954

Q&A Team
Jan 17, 2016
6,924
1
0
Visit site
Hi Shruti,welcome to the forums.
If we knew what device and software you had it would be easier..
In any case, I'll assume marshmallow.. go to settings...Lock screen and security...notifications on lock screen..... here you can toggle off the WhatsApp notification.
 

Shruti Kejriwal

New member
Jan 8, 2017
4
0
0
Visit site
Hi Shruti,welcome to the forums.
If we knew what device and software you had it would be easier..
In any case, I'll assume marshmallow.. go to settings...Lock screen and security...notifications on lock screen..... here you can toggle off the WhatsApp notification.

Thanks Tim for the reply. My device details are as below :-

LG G2
Model - D-800 (AT&T)
Android Kitkat 4.4.2

I could not find an option of sharing a screenshot, else i would have attached a screenshot for you.

Also the setting you told are not present under lock screen.
 
Last edited:

Shruti Kejriwal

New member
Jan 8, 2017
4
0
0
Visit site
Found the fix. It took me a little while though to figure out that the solution should lie at the same place where the issue is coming which had appeared in the form of widgets at the lock screen. Removing whatsapp and replacing it with the weather app got me my desired result which was earlier. Thanks.
 

Forum statistics

Threads
945,111
Messages
6,924,210
Members
3,159,661
Latest member
parsaosouli