Lockscreen Face and News scroll...

Yeag3r

Well-known member
Jun 17, 2010
218
0
0
Visit site
Is this working for anyone after the JB update? Facebook doesn't show anything at all and the news one doesn't scroll anymore. Am I not doing something correctly?

Sent from my SCH-I535 using Android Central Forums
 

Yeag3r

Well-known member
Jun 17, 2010
218
0
0
Visit site
Urgh! I'm trying everything and it won't work. Any response from you fine folks will be appreciated. Whether it works or not and whether it scrolls. Please help:-(

Sent from my SCH-I535 using Android Central Forums
 

Ryano89

Well-known member
May 3, 2011
1,265
1
38
Visit site
Is this working for anyone after the JB update? Facebook doesn't show anything at all and the news one doesn't scroll anymore. Am I not doing something correctly?

Sent from my SCH-I535 using Android Central Forums

Mine works fine. Stock no root.

Sent from my Nexus 7 using Android Central Forums
 

Yeag3r

Well-known member
Jun 17, 2010
218
0
0
Visit site
Is there something I have to do to get the fb to work? And your news scrolls as well?

Sent from my SCH-I535 using Android Central Forums
 

Ryano89

Well-known member
May 3, 2011
1,265
1
38
Visit site
Is there something I have to do to get the fb to work? And your news scrolls as well?

Sent from my SCH-I535 using Android Central Forums

Sorry I can't be more help, I literally just went into lockscreen settings and turned it on. It scrolls fine but doesn't seem to refresh as often as I have it set to.

Sent from my Nexus 7 using Android Central Forums
 

Yeag3r

Well-known member
Jun 17, 2010
218
0
0
Visit site
It's ok, thanks for the reply. Just strange it doesn't work on mine.

Sent from my SCH-I535 using Android Central Forums
 

drmaf894c

Well-known member
Apr 26, 2012
346
5
0
Visit site
I haven't been able to get it to work either. I have tried everything I can and can't make it work at all. Not Facebook, news or stocks... Not sure what the deal is.

I just added Facebook as a short cut on my lock screen. Now if they could get their app to be better... I was so hopeful.

Sent from my Samsung Galaxy S III using Android Central Forums
 

Ryano89

Well-known member
May 3, 2011
1,265
1
38
Visit site
Bump,because I'm still stumped..Someone has to have an answer.

Sent from my ADR6400L using Android Central Forums

I turned it on again just try and help. It scrolls fine for me. Turned it on and off a few times to see if it would freeze or something, but it still seems fine. I'm completely stock and I did a factory reset before I did the OTA. Sorry.

Sent from my SCH-I535 using Android Central Forums
 

Forum statistics

Threads
941,680
Messages
6,910,063
Members
3,158,020
Latest member
sipos