lolipop , sounds and alarm

NEXUSMAN40

Member
Dec 1, 2014
24
0
0
Visit site
Hi,
After 5.0 , after setting my alarm if i leave the sound "all" , i wake up with all the messages and emails notification. If i set to "priority" same thing, if i set to none, no sound and no alarms...what do i need to do just to have wake up calls?

Thanks in advance
Mario
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
Touch your volume key to pull up the notifications settings dialogue. Touch "priority", then the settings gear icon. There you can tell it "NO" to calls and messages, and only alarms will remain.
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
Sounds like What's App has priority notification status, meaning it'll break through when you are set to "priority" and wake you up. Go to settings-sound&notification-app notifications. Scroll down to What's App and you can turn off its priority.
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
Hmmmmmm. What about settings-sound&notifcation-interruptions? Is everything turned off? Where we're trying to go is to turn off everything except your alarm.
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
I just did a little research. It could be that your version of What'sapp isn't optimized for Lollipop yet. The newest version of Whatsapp Beta has fixed this exact problem on the Nexus 5 for at least one poster.
 

Forum statistics

Threads
943,945
Messages
6,920,738
Members
3,159,317
Latest member
lbburns87