Lollipop sound is quiet then normal

murkyin12

Member
Mar 1, 2012
5
0
0
Visit site
Just noticed that sounds will start out at a low volume for first 2 seconds then jump to normal volume thereafter. It is easily reproduced by choosing ringtone sound and previewing or setting countdown timer in the clock app and listening to the expiration alarm. Anyone else experience this or maybe it is just my phone. Checked sound and notification settings and didn't see any choice for turning a feature like this on or off.
Running Verizon L 22.21.11
 

luke31

Well-known member
Mar 16, 2010
880
25
0
Visit site
Just noticed that sounds will start out at a low volume for first 2 seconds then jump to normal volume thereafter. It is easily reproduced by choosing ringtone sound and previewing or setting countdown timer in the clock app and listening to the expiration alarm. Anyone else experience this or maybe it is just my phone. Checked sound and notification settings and didn't see any choice for turning a feature like this on or off.
Running Verizon L 22.21.11

Mine does the same. I think it's intentional, so if you are at a meeting or the movies, you have a chance to catch a call or silence the phone without bothering the people around you. I kinda like it. It's definitely something that changed from KitKat.

Posted via the Android Central App
 

benhaube

Well-known member
Jan 1, 2014
809
0
0
Visit site
Mine does the same. I think it's intentional, so if you are at a meeting or the movies, you have a chance to catch a call or silence the phone without bothering the people around you. I kinda like it. It's definitely something that changed from KitKat.

Posted via the Android Central App

I've also noticed it. First time is when I got my first phone call. Its nice because sometimes I leave my ringer all the way up from work, (I work in a loud shop) and forget to turn it down.
 

danielcj

Well-known member
Nov 12, 2012
236
0
0
Visit site
Except that if your notification sound is a short one you might not hear it as it doesn't have time for the volume to get back up to normal.
 

footysr

Well-known member
Apr 15, 2010
197
15
0
Visit site
Workaround!!!

Settings --> Sound & notification --> Audio Effects --> Turn the Equalizer OFF for the speaker.

Worked for me! ;)
 

Citizen Coyote

Well-known member
Jul 9, 2011
1,378
9
0
Visit site
Workaround!!!

Settings --> Sound & notification --> Audio Effects --> Turn the Equalizer OFF for the speaker.

Worked for me! ;)

Going to try this. I never noticed that "Audio Effects" in that menu was a button you could press (probably because it doesn't have the grey line dividing it from the volume sliders below it). I just found the equalizer through other means.
 

footysr

Well-known member
Apr 15, 2010
197
15
0
Visit site
Sorry guys... It sort of worked.

Once I made that change the low sound stopped while listening to ringtones and notification sounds in the settings.

I still get the low sound at the beginning of the ringer sound when I get a call, text message sounds are working as they should though without the low start.
 

davidnc

Super Moderator
Moderator
Jun 8, 2010
8,908
520
113
Visit site
Mine does the same. I think it's intentional, so if you are at a meeting or the movies, you have a chance to catch a call or silence the phone without bothering the people around you. I kinda like it. It's definitely something that changed from KitKat.

Posted via the Android Central App

Yup,, its suppose to some others have complained not liking it posting on Moto site . It doesn't really bother me for it to fade in, or not to fade in
 

footysr

Well-known member
Apr 15, 2010
197
15
0
Visit site
Well I spoke to fast ... Text messaging is no longer fading in; The ringer however is still doing it. So it's certainly better, at least for me. It was the text sounds that was really bothering me, I like the shorter notifications and it caused me to miss text all the time. I don't appreciate it on the ringer as I feel it should be a decision I could make in settings but oh well.

Update: after a week of use the text sounds are randomly fade in and other times full sound. I don't know ... Thinking about going back to Kit Kat.
 
Last edited:

rob34222

New member
Apr 3, 2015
4
0
0
Visit site
using audacity, i have cut 1.4 seconds of silence from the end of my ringtone and pasted to the beginning of the ringtone instead. this has completely eliminated the fade, and i can hear it ring.

give it a shot. audacity is open source so it's free. you don't need any advanced skills to highlight something and use cut/paste.

i have a 1.4 second delay when it rings, but at least i HEAR the damn thing now and it doesn't sound like a broken $35 k-mart phone. im looking forward to motorola fixing it properly, but for now, its WAY better
 
Last edited:

lonewolf beta

New member
Oct 18, 2015
1
0
0
Visit site
Just noticed that sounds will start out at a low volume for first 2 seconds then jump to normal volume thereafter. It is easily reproduced by choosing ringtone sound and previewing or setting countdown timer in the clock app and listening to the expiration alarm. Anyone else experience this or maybe it is just my phone. Checked sound and notification settings and didn't see any choice for turning a feature like this on or off.
Running Verizon L 22.21.11

Personally I like it everywhere else but my alarm I hate that the alarm fades in what's the point then
 

bigzdog

Member
Sep 4, 2013
11
0
0
Visit site
Found a fix for this if you are rooted. Worked great for me to fix this bug. Search XDA for "mod-disable-ascending-ringtone-t3218683"

forum wont let me post a link to it
 

Forum statistics

Threads
943,766
Messages
6,919,957
Members
3,159,218
Latest member
blaze_3ds