Major battery drain seems to have started after1/5 update - is it just me?

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
I really hate to be "that guy" with the battery drain issue but this is the first time I have been hit by a significant one for no apparent reason. I am pretty sure it started after the 1/5 update. I'm not 100% sure but if any of you are having the same problem, then that's it.

It's bad. Like it's down to 20% by mid-day when it used to be at 50% or above for what would be my typical usage pattern. I am having to plug in during the day and never had to before.

When I check the battery usage, it's typically "screen" (duh) and android system stuff. No apps appear above 2%, most 1%.

I know these things are hard to nail down. I think I just want to know is anyone else experiencing this around this update?

My only other change in life is I've had to move to a rental house while my home is being worked on. It's in central Phoenix, maybe 10 miles from my home. Could some sort of tower issue be causing this? I'm in the middle of a major city.

Thanks for your insight!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,487
4,623
113
Visit site
What's your cell signal strength like? Go to Settings>Battery and tap the graph to bring up the fullscreen graph that has the cell signal strength.

Also, have you done a cache partition wipe yet?
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
What's your cell signal strength like? Go to Settings>Battery and tap the graph to bring up the fullscreen graph that has the cell signal strength.

I forgot about that info. I just checked. Keep in mind I just took it off the charger about 90 minutes ago. Here at the rental house, it shows a dark green block.... a couple lighter green.... and the one on the end is yellow. It isn't very long. I'll be checking this tomorrow. I'll actually be at both locations tomorrow.

Also, have you done a cache partition wipe yet?

No, I am going to do that right now!
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
Mine is still draining rapidly. If it's the kernel then I guess we are screwed until the next update (maybe) fixes it.