Media player/Winamp stopps when screen locks

kevincwelch

Well-known member
Oct 6, 2010
582
47
0
Visit site
Experts,

I have a new Epic 4G. Stock OS (2.1-update 1). Launcher Pro Plus. I have a
few widgets running like Circle Battery, simi clock, and oneseven running. I also used startup auditor to kill DRM Protected Content, DRMContentLauncher, Google Talk, NASCAR, and Sprint Football.

The phone is not rooted. I don't have any task killers running. Other than using the startup auditor, I really haven't f----- with the phone much.

I am having the following issue.

When playing the stock media player or winamp 0.9.2 the music is fine. (The album covers are screwed up, but it plays fine.) When the screen locks (sometimes after a few seconds or minutes), the music player will stop.

When I unlock the screen and go directly to the music player, the player has stopped on whatever the song was and the time (of the song) is blinking 0:00. I can hit the play button or fast forward or whatever, and the player will resume.

Thanks.
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
Just throwing out a wild guess here... Did you have this problem before using the startup auditor? It could be related to you killing the DRM Protected Content and DRMContentLauncher.

Like I said, just throwing it out there as a possibility. Try not using the startup auditor, and then stop killing those two processes. Little troubleshoot here..
 

Gersonian

Active member
Nov 12, 2010
26
8
0
Visit site
You can not have start up auditor set up to "keep disabled" You can have it set to disable on start up, but the DRM content has to run to play music without it stopping. I had this problem too and i fixed it by turning off the "keep disabled" option. You have to do it to both of those processes if I remember correctly.
 

kevincwelch

Well-known member
Oct 6, 2010
582
47
0
Visit site
You can not have start up auditor set up to "keep disabled" You can have it set to disable on start up, but the DRM content has to run to play music without it stopping. I had this problem too and i fixed it by turning off the "keep disabled" option. You have to do it to both of those processes if I remember correctly.

this was the solution. thanks for all your help.