Messages for web - not working on chrome when phone connected to wi-fi

Ruberhelios

New member
Jun 26, 2018
0
0
0
Visit site
I have a Galaxy s9+. I was just recently upgraded to the new 'Messages for Web' feature on Android Messages.
I was able to login to the messages for web on Chrome using the QR code. However, I get a message
"Not connected to phone
Make sure your phone is on and connected to Wi-Fi or your mobile network." on chrome.
My phone is connected to my work wi-fi. When I turn off wi-fi the connection is restored. But when I turn it back on, it is lost. What would be the problem with my work wi-fi and how can I fix it. All other apps (e.g. Whatsapp web) work.
Thank you!
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
27
0
Visit site
Maybe this will help, maybe it won't. When I send a message from Chrome to my phone it comes into Hangouts Dialer , not Messages. Try installing Hangouts Dialer in your phone. (Yes, Google Messages is my default messaging app.)
 

HockeyPhool

New member
Dec 13, 2011
1
0
0
Visit site
Experiencing this problem on my G6, using Messages for web on Chrome (Ubuntu 16.04LTS 64-bit). I can connect the web app to my phone initially, but around the time my phone goes to sleep the web app reports it's no longer connected. The only thing that has resolved it is to sign out and sign back in as @snguyen10 reported, but it was a temporary fix.
 
Last edited:

tube517

Well-known member
Jun 28, 2010
2,530
95
48
Visit site
I get the same thing.

Expect bugs since it just came out. I love this feature. It's a big timesaver for me at work because I have to text alot for my job
 

Trish Carroll

New member
May 5, 2015
1
0
0
Visit site
I am having this issue, too, but for me it seems to try then times out, saying there's an issue and to try again in a few minutes. I'm getting this both at work and at home.
I have an S8 running Oreo. Both machines are Windows 10 running current versions of Chrome.
The first couple times I had this issue, it would eventually connect on the second attempt, but now it won't connect at all.
 

Drewz03

New member
Jul 31, 2018
0
0
0
Visit site
I am having almost the same problem as @Trish Carroll however, no matter how many things I try, when I try to scan the QR code provided by the Android Messages site, it always says, "Something went wrong. Please try again in a few minutes." And I'm really stumped. Does anybody have a solution to this??
 

Bandaru

New member
Jul 31, 2018
0
0
0
Visit site
I was having this same problem and all I had to do to get things to work again was to set my AdBlock extension in Chrome to not run on the android messages site. After doing that I re-connected and it's been working great!
 

cathijaxs

New member
Sep 13, 2018
0
0
0
Visit site
Great tip! I have the S9+ and messages for web would constantly stop working. I uninstalled Adblock Plus and now messages for web is working normally again. Thank you!

I was having this same problem and all I had to do to get things to work again was to set my AdBlock extension in Chrome to not run on the android messages site. After doing that I re-connected and it's been working great!
 

colinduplantis

New member
Dec 5, 2018
0
0
0
Visit site
Not sure if this is relevant or not, but, I noticed that the QR scanner seems to fire immediately, without waiting for the code on the screen to come into view. I signed out, positioned the camera exactly where it needed to be, and activated the scanner. This time, it worked.
 

Dzung Do

New member
May 7, 2019
0
0
0
Visit site
Not sure if this is relevant or not, but, I noticed that the QR scanner seems to fire immediately, without waiting for the code on the screen to come into view. I signed out, positioned the camera exactly where it needed to be, and activated the scanner. This time, it worked.

Ditto! I tried everything I could today but could not get messages for web connected until I tried this method. Positioned my phone correctly and capture almost all the QR image and it instantly worked!
 

RebelAF

New member
Jun 30, 2019
0
0
0
Visit site
Re: Messages for web - not working on chrome when phoigne connected to wi-fi

I have a Galaxy s9+. I was just recently upgraded to the new 'Messages for Web' feature on Android Messages.
I was able to login to the messages for web on Chrome using the QR code. However, I get a message
"Not connected to phone
Make sure your phone is on and connected to Wi-Fi or your mobile network." on chrome.
My phone is connected to my work wi-fi. When I turn off wi-fi the connection is restored. But when I turn it back on, it is lost. What would be the problem with my work wi-fi and how can I fix it. All other apps (e.g. Whatsapp web) work.
Thank you!

Try disconnecting your phone from wifi then scan the code it works for me.
 

Forum statistics

Threads
943,742
Messages
6,919,881
Members
3,159,203
Latest member
Katiebaby3110