Microphone Dead?

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
While I doubt that it can't hear (it's got two on the bottom front after all), Starting this morning I received a call, the other person couldn't hear me. I had to make another call shortly after that, and the automated system didn't hear my voice prompts. Another caller couldn't hear me, but we WERE able to talk to each other over facebook messenger voice calling. I disabled and re-enabled the HD voice calling, and tests with that both on and off resulted in the other person not being able to hear me. Anything else I should look for or do before I consider this a lost cause?

I've cleared the cache partition, and even went as far as wiping the whole thing and starting over.
 

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
Can people hear you if you turn on speakerphone? Does this also happen in Safe Mode?

It was a no-go for speakerphone also.
Earlier in the day I was able to talk to my brother in law through Facebook Messenger voice call.
After that, even google assistant stopped being able to hear me.

Later that night I wiped the cache partition, didn't help.
Then I did a full factory reset, setup as "new" so it didn't pull down any old information.
I'm actually not sure how to get into safe mode. For the time being, I went back to my Z2 Play Until I have more time to work on it.

I had read about a way to redo the OS fully (similar to how Samsung has their ODIN software). Info on that may help. Or maybe the microphone array is shot...
 

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
Here's how to do Safe Mode on the Z Force: https://motorola-global-portal.custhelp.com/app/answers/indevice_detail/a_id/112137/p/30,6720,9833. It's still worth trying even after a factory reset, because most people will restore their phone automatically after the reset, which means previous apps are installed again.

That was disturbingly easy (especially compared to getting the cache partition cleared). Unfortunately, even in safe mode, the phone was deaf. When I get to work tonight, I have the rescue software from Verizon installed and ready to go. If a full on clean install of the OS doesn't solve anything, than I guess it gets retired from "phone" duty. Not all bad I guess, I can still hook up the projector and use it like a [not so] little tv. :)
 

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
That was disturbingly easy (especially compared to getting the cache partition cleared). Unfortunately, even in safe mode, the phone was deaf. When I get to work tonight, I have the rescue software from Verizon installed and ready to go. If a full on clean install of the OS doesn't solve anything, than I guess it gets retired from "phone" duty. Not all bad I guess, I can still hook up the projector and use it like a [not so] little tv. :)

Well... I guess we can close this thread out.
I did the full recovery from the Software Upgrade Assistant. The microphones are still not responsive. Well... Actually they DO work. Sort of. There is some sort of major interference that can be heard by recording a video and playing it back, not sure why I didn't try that before. So seems like it's a hardware issue afterall.