Microsoft Exchange Corporate Email Sync Issues


New member
Aug 7, 2013
Visit site
I have an LG Lucid 4G, and use Microsoft Exchange to sync my phone with my Outlook email at work. Since it was set up, it has not worked properly. Issues present:

1. I have the account set to sync one day of email, but it syncs from when the account was originally set up. I have tried changing to three days, one day, etc and refreshing, does not help.
2. Items that get read in my desktop Outlook account do not get marked as read on my phone email. Also, items that get deleted on my desktop Outlook do not get deleted off my phone account.
3. Emails that I move to subfolders on my desktop Outlook do not get moved on my phone email.

The biggest problem here is I now have over 2,000 emails being stored on my phone. I can't just delete them, because unfortunately, the sync works fine in reverse - e.g., if I delete an email from my phone, it deletes from my desktop Outlook.

Any ideas for a solution? Please let me know if more info is needed - I'm by far NOT an expert at these things (obviously) and may be leaving out necessary information! Thanks in advance for any help!


Well-known member
Jun 4, 2010
Visit site
Welcome to the forums. Have you had other phones to compare, or does someone else have a phone at work that is working?

As far as I know, there's no setting on Android that's going to cause that kindof issue, so I'm learning towards it being something with your work's Exchange server.

The one question I had was about #3 above. There is a setting in the account on the phone to tell it what folders to sync. You might want to make sure you have the folders you want to sync selected. This should be in Menu->Settings->Your Account. Check things like the period to sync and the folder sync settings. Also make sure you don't have something weird set with your "size to retrieve emials" or something (Mine is set to 50kb but if you have it set for like .5 or something, it might not sync).

It'll be a bit hard to debut, but I would probably start with the above.