Missing contacts & frustrated

Ebach77

New member
Dec 5, 2014
1
0
0
Visit site
I did it, I made the switch from an iphone5 to turbo 64gb but now I'm missing contacts. I have a gmail account, pop, and 2 exchange accounts. Email is flawless. The contacts fluctuate throughout the day + or - a few hundred. Common SMS and routine calls are a complete mystery. Help... Oh and is there a way to make the contacts s default to gmail to avoid this future issue...

Posted via the Android Central App
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
26
0
Visit site
1) All your contacts should be entered as Google contacts. About the only way to change them is to export them all, change the ones that aren't, delete the ones in the phone and import the file back.

2) Your contacts change by a few hundred during the day? How many hundreds (or thousands) of contacts do you have? (There's only a finite amount of storage in any given phone.)
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
Oh and is there a way to make the contacts s default to gmail to avoid this future issue...

Go to settings. Under "accounts" there should be an entry for your POP and exchange accounts. Tap them and somewhere (sorry, I have neither on my phone, so can't verify where) there is a setting where you can turn off contact syncing for that account.
 

bfranker

Well-known member
Apr 26, 2010
58
0
0
Visit site
I'm a long time Android user and had a similar issue where some of my contacts were set to "phone - cloud" which I believe was the original default and some to Google. I wanted them to ALL be Google/gmail. I did what was mentioned above by exporting all the contacts in my phone then importing that file using a browser and gmail. I then said to only display my Google contacts. Worked just fine :)