Modaco switch beta 8 headphone problem

Jtshurtleff

Well-known member
Sep 7, 2010
699
12
0
Visit site
I had it installed on my phone and really liked having the ability to switch but my head phones would not work nor would the aux chord in my car. It would sound like it connected but then the music or media play out of the speakers on the phone. Anyone else know of this problem or how to fix it?

Sent from my Nexus 7 using Tapatalk 4
 

Andy Hostetler

New member
Jul 13, 2013
2
0
0
Visit site
Just a thought, but make sure it's the ROM and not the hardware. I used switch for a few days, go running often with my phone, and the headphone jack was stuck on. I had the opposite problem of you, but I have a replacement on the way from AT&T. Seems it's a fairly common issue. You can also try the Soundabout app to override the routing of music, calls, etc.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
I don't have this issue and cannot replicate it. It's probably hardware.

Sent from my HTC One with MoDaCo.SWITCH Beta 8 using Mobile Nations mobile app
 

Jtshurtleff

Well-known member
Sep 7, 2010
699
12
0
Visit site
It probably is, getting a replacement sent my way this week. Only weird thing was that when I plugged the headphones or aux cable in it made the sound in my car or on the headset like there was something being plugged in.

Sent from my Nexus 7 using Tapatalk 4
 

Forum statistics

Threads
942,850
Messages
6,916,211
Members
3,158,692
Latest member
BlueSun