Moto 360: Not receiving vibrating text notification

nDroid3

Well-known member
Dec 8, 2012
169
0
0
Visit site
After the latest update I noticed that I am not getting the normal notification vibration when I receive a text. The actual card shows up on the watch when I turn it on, but as mentioned, I don't get the vibration that I received a text in the first place.

Anyone else having the same issues?
 

SpookDroid

Ambassador
Jul 14, 2011
19,226
455
83
Visit site
Nope, not me... have you tried resetting the watch?

This happens to me with Facebook Messenger, but that's the only one that behaves like that, even since before the update.
 

dungoyle

Well-known member
Dec 11, 2011
850
0
0
Visit site
Has anyone found a solution this is driving meeee crazy, (galaxy S4)
My normal procedure for gremlins that just don't seem to want to right themselves. Restart watch. Disconnect, reconnect watch from Android Wear. Clear cache and or data, and or Force Stop in Android Wear. Restart phone. Uninstall, reinstall Android Wear. Factory reset watch. Rinse and repeat a few of these. Eventually you'll fix it, or realize you've got a call to make to Moto support.
 

marktrav44

Well-known member
Feb 25, 2011
87
1
0
Visit site
I've been having the same issue, I've tried restarting/resetting. For text messages still doesn't vibrate, other notifications still work.

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
941,393
Messages
6,908,594
Members
3,157,903
Latest member
Annika