Moto G Bluetooth Stops Working with a 2004 Prius

Kenneth Steere

New member
Mar 14, 2014
1
0
0
Visit site
Phone: MOTO G (latest OS)
Car: 2004 Toyota Prius
Issue: Bluetooth fails.

My previous Moto Razr(2004) phone worked perfectly with the car bluetooth. Never broke connection.

With tthe new Moto G:
At first, I have no problem pairing it with the car and may work several times.
By the next day, or sooner, it will no longer fully connect.
It can dial the number, but the audio does not go to car speakers, it is on Cell phone.
It will also not hang up by the car either once it is in that state and it stays broken.

To fix the problem, I have to do these steps.
1. Unpair the device from both phone and car.
2. Turn the bluetooth OFF on the phone and turn the phone off too.
3. Restart the phone and pair the device again with the car. No problem.

It then works again, for awhile until the pairing is broken again as above.
any suggestions? Bad hardware? Android KitKat?

thanks
Ken - PC tech
 

cgardnervt

Well-known member
Jun 24, 2011
3,556
118
0
Visit site
Your phone is telling you something....GET A REAL CAR PLEASE! :)

The true meaning of the smartphone! :)

In truth have you updated it the phones firmware?
 

mkutner

New member
Aug 9, 2014
2
0
0
Visit site
I was thinking the same thing - might be time to find a car that works with the phone :)

The Moto X is running the recent Verizon 4.4.4 update (212.55.26.ghost_verizon.Verizon.en.US). I was hoping that the update would fix the problem, but no...
 

Forum statistics

Threads
943,140
Messages
6,917,473
Members
3,158,837
Latest member
guylenn49