Moto G Failing to flash CM11 on CWM recovery

BuJ_14

Well-known member
May 1, 2013
49
0
0
Visit site
I recently got a Moto G. I promptly unlocked the bootloader, rooted it, and installed the most recent version of Clockwork Mod Recovery Touch. I then tried to flash Cyanogenmod 11 M4 with the right gapps (4.4.2). I factory reset it and wiped the cache beforehand. Everything seemed to go right but when I rebooted it just displayed an endless spinning of the Cyanogenmod boot screen. I had checked the Md5 sums on the ROM and the gapps so they were good. I then tried it without the gapps, and with a CM11 nightly. Nothing worked, all I get is the endless boot screen. What's wrong?
 

Sancrya0

Active member
Feb 20, 2014
37
0
0
Visit site
You could try and wipe the cache again after flashing the rom and tried to boot it. Worked for me :)

Posted via Android Central App
 

BuJ_14

Well-known member
May 1, 2013
49
0
0
Visit site
Thanks! I solved it by reformatting the files in CWM. It is easy and in one of the menus, but wipes your phone of EVERYTHING. I was aware of that but be warned.

Posted via Android Central App
 

Raunaq Gupta

New member
May 18, 2014
1
0
0
Visit site
i am also having the same problem with flashing cm11, all it sjows after boot is the logo of cm11 nothing else. i tried wiping cache too, but same problem again. Do i need to format sdcard too? itwill it delete my nandroid backup? and if yes then if something goes wrong, then how am i supposed to go back to previous state?