Moto X (2nd Gen) useless after OS upgrade

DrZero

New member
Jul 17, 2015
4
0
0
Visit site
My AT&T Moto X, only a couple months old, was upgraded automatically to the new version on Wed, and seemed to be working fine when it was done. On Thursday the power ran out and I stuck it in the charger, after I few hours I went to start it.

It booted through the Motorola animated screens, but then hung in the middle of the AT&T one, the screen went blank and the phone was not responsive to the touch screen. I could get it to turn off with the power button, and the screen is working and will show the "power off" notification, as well as the notifications that I've got incomming messages.

What I never get to is the number grid for unlocking the phone. It's when I would normally see that screen that instead I see only black.

I have wiped the cache, tried to do a factory reboot, had a technician do the same and worked with the AT&T phone support person, all to no avail.

I am now waiting on a replacement phone from AT&T. (Which has some pretty crappy conditions on the exchange and is itself a reconditioned phone).

I'm not real impressed with the phone's reliability at this point. I am pissed that I may have lost so much information. This is my third Android, both previous ones were Samsung. The old Samsung still was workable when I retired it, but the batter seems unable to take any charge at this point.

Anyone else ever experience anything like this?
 

TBolt

Well-known member
Oct 19, 2009
1,854
62
0
Visit site
In this day and age, one ought to always have backups in the cloud or locally. Sorry to hear the update lead to this, but backups ought to start happening - at the very latest - as soon as news of an update goes public.

No luck plugging the phone into a PC despite the black screen?

I hope it works out for you.

Sent from my XT1096 using Tapatalk
 

katesbb

Well-known member
Feb 15, 2013
92
0
0
Visit site
tried to do a factory reboot, had a technician do the same and worked with the AT&T phone support person, all to no avail

Just curious: what happened when you tried to do the Factory Reset? Were you able to reset the OS, but the same problems happened when it tried to boot for the first time? Or you weren't able to get to the reset screens at all to even try it?
 

ladius

Member
Dec 22, 2014
5
0
0
Visit site
I'm on Verizon and I have the same problem occur just now. I was using my phone, it hung up then went to black and would not respond to the power button. I did a soft reset, it ran through the Motorola start-up screens then the Verizon screen and then fade to black. Pushing the power button does not bring up the screen. I can after several tries of different combinations can bring up the recovery mode screen but that comes at after random attempts at best.

I had a software upgrade a few weeks ago.
 

Trending Posts

Forum statistics

Threads
944,379
Messages
6,922,564
Members
3,159,524
Latest member
Michaelcook